700R4 question. - Pontiac GTO Forum
Pontiac GTO Pontiac GTO Forum

» Auto Insurance
Wheel & Tire Center

Go Back   Pontiac GTO Forum > The 1964-1974 Pontiac GTO > 1964-1974 GTO General Discussion
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

GtoForum.com is the premier Pontiac GTO Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-16-2013, 12:04 AM   #1 (permalink)
 
kjk990's Avatar
 
Join Date: Aug 2010
Posts: 153
My Photos: (0)
700R4 question.

I finally finished up installing the 700R4 in my 67 GTO. Everything is buttoned up and appears to be running great most of the time.

The problem I have is that once it is warmed up, been driven for about twenty minutes or so and I am cruising around at town speeds. The transmission shifts through all four gears quickly and the engine bogs down. I will be at 25 MPH in fourth gear. Now this doesn't happen for the first 20 minutes or so. During that time it shifts like you would expect.

Any ideas?

Thanks
kjk990 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-17-2013, 06:27 PM   #2 (permalink)
 
Join Date: Sep 2011
Location: west mich ... Grand Rapids Area
Posts: 95
My Photos: (0)
the tv cable adjustment has to be "spot on" to work properly, I would double check the bracket / linkage at the carb, also how are you locking up the converter??
fasterfiero is offline   Reply With Quote
Old 02-17-2013, 07:41 PM   #3 (permalink)
 
kjk990's Avatar
 
Join Date: Aug 2010
Posts: 153
My Photos: (0)
I have the TV cable fully engaged at WOT.

The Lockup is controlled by a B&M lockup control 70244, for mechanical speedometers.

I talked to the transmission guy who built it. He said it would work itself out. I thought he was crazy, but today it ran great. I'm hoping he's right.

Thanks for the response.
kjk990 is offline   Reply With Quote
Old 02-19-2013, 06:31 PM   #4 (permalink)
 
Join Date: Mar 2010
Location: GRAND ISLAND NY
Posts: 67
My Photos: (0)
be very careful ..if that cable is out of adjustment that tranny can go downhill very quickly ..and expensively ..don't ask how I know
44070dart is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac GTO > 1964-1974 GTO General Discussion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
building the 700r4 ... and stuff 67TEMPtress 1964-1974 Tempest, LeMans & GTO Technical Discussions 9 11-19-2010 06:20 PM
700r4 swop bobby326 1964-1974 Tempest, LeMans & GTO Technical Discussions 7 03-14-2010 12:32 PM
A\C Question (taking out) & Bumper Question Lukeduk1980 1964-1974 Tempest, LeMans & GTO Technical Discussions 5 08-25-2009 08:21 PM
700r4 tranny in a 67 goat teamwoody72 1964-1974 GTO General Discussion 19 01-04-2009 03:19 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:42 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.