AC problems - Pontiac GTO Forum
Pontiac GTO Pontiac GTO Forum

» Auto Insurance
Wheel & Tire Center

Go Back   Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

GtoForum.com is the premier Pontiac GTO Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-25-2009, 05:00 PM   #1 (permalink)
 
04BLUEGOAT's Avatar
 
Join Date: Apr 2009
Posts: 3
My Photos: (0)
AC problems

I am new on this site. i bought a 2004 GTO a few months back, now the ac does not blow cold. I wen to charge the AC and none of the adapters i had would fit. Is there a certain one that GM uses.
04BLUEGOAT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-27-2009, 03:20 PM   #2 (permalink)
 
GM4life's Avatar
 
Join Date: Mar 2007
Location: RAF Lakenheath, UK
Posts: 4,162
My Photos: (15)
Which one are you using? The AC system has a large and a small service port.
GM4life is offline   Reply With Quote
Old 04-27-2009, 10:32 PM   #3 (permalink)
 
04BLUEGOAT's Avatar
 
Join Date: Apr 2009
Posts: 3
My Photos: (0)
I was using the bigger port, but then after I cleaned up my tools and called it quits. I relized i was not paying attention and was try to recharge the system from the wrong port. The AC is now fully charged and blowing cold air.
04BLUEGOAT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Att. All Gto Owners. Please Read. Electrical Problems popkorn77 Service, Maintenance and Technical Discussion 109 12-14-2009 09:21 AM
clutch problems?????? jag767 Service, Maintenance and Technical Discussion 18 02-21-2009 05:09 PM
dealers informed me of major problems.. muscleT 2004-2006 GTO General Discussion 3 03-06-2008 12:00 PM
Did the Aussies have rear end problems? Zebra Service, Maintenance and Technical Discussion 7 10-13-2006 09:54 AM
Those w/ problems w/ GTO BostonF4$ 2004-2006 GTO General Discussion 10 07-10-2006 08:21 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:50 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.