AC problems - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-25-2009, 06:00 PM Thread Starter
 
04BLUEGOAT's Avatar
 
Join Date: Apr 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AC problems

I am new on this site. i bought a 2004 GTO a few months back, now the ac does not blow cold. I wen to charge the AC and none of the adapters i had would fit. Is there a certain one that GM uses.
04BLUEGOAT is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-27-2009, 04:20 PM
 
GM4life's Avatar
 
Join Date: Mar 2007
Location: RAF Lakenheath, UK
Posts: 4,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Which one are you using? The AC system has a large and a small service port.
GM4life is offline  
post #3 of 3 (permalink) Old 04-27-2009, 11:32 PM Thread Starter
 
04BLUEGOAT's Avatar
 
Join Date: Apr 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I was using the bigger port, but then after I cleaned up my tools and called it quits. I relized i was not paying attention and was try to recharge the system from the wrong port. The AC is now fully charged and blowing cold air.
04BLUEGOAT is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Att. All Gto Owners. Please Read. Electrical Problems popkorn77 Service, Maintenance and Technical Discussion 109 12-14-2009 10:21 AM
clutch problems?????? jag767 Service, Maintenance and Technical Discussion 18 02-21-2009 06:09 PM
dealers informed me of major problems.. muscleT 2004-2006 GTO General Discussion 3 03-06-2008 01:00 PM
Did the Aussies have rear end problems? Zebra Service, Maintenance and Technical Discussion 7 10-13-2006 10:54 AM
Those w/ problems w/ GTO BostonF4$ 2004-2006 GTO General Discussion 10 07-10-2006 09:21 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome