Clunking/grinding when turning - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 01-05-2009, 07:57 PM Thread Starter
 
Michael.Narlock's Avatar
 
Join Date: Jan 2009
Location: Oregon
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Clunking/grinding when turning

So My gto makes a kind of clunking/grinding noise when i turn to the right at very low speed/rpm's...Doest do it when im going above 10mph but say i try to pull into a parking spot it does it. Im wondering maybe upper strut baring?
Michael.Narlock is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 01-05-2009, 09:00 PM
 
cncmasterofor's Avatar
 
Join Date: Jan 2008
Location: Playin in the rain...
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It very well could be the strut bushings/bearings. Strut bushings, rear springs and the front radius rod bushings are almost always bad from the dealer.

What part of OR are you from?
cncmasterofor is offline  
post #3 of 12 (permalink) Old 01-06-2009, 07:44 AM
Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Will it do it on flat level ground??
Rukee is offline  
post #4 of 12 (permalink) Old 01-06-2009, 09:07 PM Thread Starter
 
Michael.Narlock's Avatar
 
Join Date: Jan 2009
Location: Oregon
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Im from newberg and yes it will do it on flat ground. But only at very low speeds and rarely when im stationary
Michael.Narlock is offline  
post #5 of 12 (permalink) Old 01-07-2009, 07:21 AM
Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Are you sure the noise is coming from the front?
Rukee is offline  
post #6 of 12 (permalink) Old 01-07-2009, 11:26 AM
 
2006BlueGoat's Avatar
 
Join Date: Jun 2008
Location: Mechanicsville, VA (just E of Richmond)
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My '06 did that from new. I took it back to the dealer and they had a service bulletin relating to improper spring install at the factory. If that is the same problem you're having it might be a warranty fix.
2006BlueGoat is offline  
post #7 of 12 (permalink) Old 01-07-2009, 09:26 PM Thread Starter
 
Michael.Narlock's Avatar
 
Join Date: Jan 2009
Location: Oregon
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ya its from the front. And im almost sure that it is infact either the right upper strut or the spring itself. ill take it back to the dealer and find out.
Michael.Narlock is offline  
post #8 of 12 (permalink) Old 01-08-2009, 07:34 AM
Super Moderator
 
GTO JUDGE's Avatar
 
Join Date: May 2005
Location: Lancaster, PA
Posts: 8,298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Tie Rod end A Arm Bushings, steering rack come to mind. Was the car in an accident previous?

President: Susquehanna Valley GTO Inc.
president@svgto.com
Public Relations Coordinator: GTOAA
publicrelations@gtoaa.org


GTO JUDGE is online now  
post #9 of 12 (permalink) Old 01-11-2009, 08:27 PM Thread Starter
 
Michael.Narlock's Avatar
 
Join Date: Jan 2009
Location: Oregon
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
naw damn things clean. I just want to fix it but it seems to me that every part that i replace isnt the damn thing and its no the tires rubbing either...im friggin stumped
Michael.Narlock is offline  
post #10 of 12 (permalink) Old 01-13-2009, 02:47 PM
Super Moderator
 
GTO JUDGE's Avatar
 
Join Date: May 2005
Location: Lancaster, PA
Posts: 8,298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Maybe the strut leaked and although not completely dry pressure is causing it to thump when you turn? Maybe something is bent?

President: Susquehanna Valley GTO Inc.
president@svgto.com
Public Relations Coordinator: GTOAA
publicrelations@gtoaa.org


GTO JUDGE is online now  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Chirping Noise When Turning Left?! kdkiernan Drive train, suspension, alignment and brakes. 16 10-16-2009 06:51 PM
turning off O2 engine light errors cjsuttonx Engine Discussions 13 05-27-2008 03:15 PM
turning off speed/volume regulator on 04 stock radio? cjsuttonx Interior Discussions 8 05-03-2008 06:57 AM
Not smooth when turning the ignition key PatrickNJ 2004-2006 GTO General Discussion 12 10-08-2007 05:32 AM
Knock when turning left mtullo Service, Maintenance and Technical Discussion 4 09-23-2006 11:50 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome