Dies right after starting - Pontiac GTO Forum
Pontiac GTO Pontiac GTO Forum

» Auto Insurance
Wheel & Tire Center

Go Back   Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

GtoForum.com is the premier Pontiac GTO Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-27-2013, 09:31 PM   #1 (permalink)
 
Papa Rad's Avatar
 
Join Date: Apr 2012
Location: IL
Posts: 149
My Photos: (0)
Dies right after starting

The past few days every now and then when starting that car it will idle for a second then die. have to turn the key back to off then it will typically start the second time. had to do it a third time once. I noticed this was after I let it get on gas the other day. It also seems to studder a bit when getting on it, nothing to bad though. I'm thinking fule pump?
__________________
Difflow diffuser, K&N intake, x pipe only exhaust, HO alternator, pioneer touch screen, 55w HID's, 35w fogs, halo/projector headlights, fender stripe, 5%-15% window tint, black lug nut caps, black side markers, more to come
Papa Rad is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-28-2013, 04:15 AM   #2 (permalink)
 
B-ville Goat's Avatar
 
Join Date: Oct 2008
Posts: 319
My Photos: (0)
Possibly but could have also sucked up some crap out of the tank when it got low?
__________________
Vice President
Susquehanna Valley GTOs
B-ville Goat is offline   Reply With Quote
Old 01-28-2013, 09:41 AM   #3 (permalink)
 
68OldGoat's Avatar
 
Join Date: Nov 2009
Location: Boston, MA
Posts: 158
My Photos: (0)
I would try a fuel filter as the culprit! I agree with B-Ville that more than likely you have sucked up dirt and clogged your fuel filter. How many miles are on your car and when was the last time the ff was changed?
68OldGoat is offline   Reply With Quote
Old 01-28-2013, 10:07 PM   #4 (permalink)
 
Papa Rad's Avatar
 
Join Date: Apr 2012
Location: IL
Posts: 149
My Photos: (0)
No idea when the last time was. I filled up today and am running some lucas oil injector cleaner though and its running better so far. I'll get that filter changed, I've put over 10,000 miles on it and I have no idea about the previous owner.
__________________
Difflow diffuser, K&N intake, x pipe only exhaust, HO alternator, pioneer touch screen, 55w HID's, 35w fogs, halo/projector headlights, fender stripe, 5%-15% window tint, black lug nut caps, black side markers, more to come
Papa Rad is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dies at idle antirice Service, Maintenance and Technical Discussion 6 08-01-2011 10:34 AM
1 dies in crash involving GTO danfigg 2004-2006 GTO General Discussion 17 07-06-2011 06:24 PM
Guy Nearly DIES ls1FastGoat Audio & Video Clips 1 12-21-2007 12:09 PM
Unlocking car if battery dies Mike 2004 GTO Service, Maintenance and Technical Discussion 6 11-21-2006 10:54 PM
Man Dies In Wreck Starrbuck The Lounge 3 08-11-2006 08:36 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:52 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.