Blew My Engine Belt - Pontiac GTO Forum
Pontiac GTO Pontiac GTO Forum

» Auto Insurance
Wheel & Tire Center

Go Back   Pontiac GTO Forum > The 2004-2006 GTO > Engine Discussions
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

GtoForum.com is the premier Pontiac GTO Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-29-2008, 01:23 AM   #1 (permalink)
 
RipTheSix's Avatar
 
Join Date: Apr 2006
Location: Shelby Twp MI
Posts: 196
My Photos: (0)
Blew My Engine Belt

Coming home today, took a turn really hard and only to hear this grinding whipping sound. Thought it was the tires so pulled over and it still was going. Shut it down and looked at the main engine belt. There was a strand comming off the belt so i cut it off. The 1/2 mile drive home, it did the same thing completly shreading the belt. Anyone ever had this happen, and whats the best belt to buy, gaterback?
RipTheSix is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-29-2008, 07:52 AM   #2 (permalink)
Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,406
My Photos: (16)
One of the idler pullies or tentioner must be coming apart. Check all of them for bad bearings or broken edges. The belts don't just shread.
__________________

Restoration pictures password is 'GTO'
Burn-out videos.
Rukee is online now   Reply With Quote
Old 09-29-2008, 09:22 AM   #3 (permalink)
 
GM4life's Avatar
 
Join Date: Mar 2007
Location: RAF Lakenheath, UK
Posts: 4,162
My Photos: (15)
Make shure all of your accessories spin freely. Don't be afraid to purchase a factory belt, they are fine.
GM4life is offline   Reply With Quote
Old 09-29-2008, 11:21 AM   #4 (permalink)
Super Moderator
 
6QTS11OZ's Avatar
 
Join Date: Mar 2005
Location: Where the women are scarce and the sheep are scared. So. Cali
Posts: 2,628
My Photos: (16)
Check your crank bolt. They are known to back out more with Maggie equipped cars. The bolt should be torqued to 240 lb. ft. When mine loosened up it only threw the air conditioner belt. I was able to spin the bolt out with my hand. Thank God the crank pulley didn't come off during my dyno runs.
__________________
~I'm ya huckleberry~
~516rwhp/500rwtq~

http://www.youtube.com/watch?v=yC11NCGTEvI
6QTS11OZ is offline   Reply With Quote
Old 09-29-2008, 05:40 PM   #5 (permalink)
 
RipTheSix's Avatar
 
Join Date: Apr 2006
Location: Shelby Twp MI
Posts: 196
My Photos: (0)
Do you think i should just take it to the dealer then?

But would this be covered under warranty.
RipTheSix is offline   Reply With Quote
Old 09-29-2008, 06:02 PM   #6 (permalink)
Super Moderator
 
6QTS11OZ's Avatar
 
Join Date: Mar 2005
Location: Where the women are scarce and the sheep are scared. So. Cali
Posts: 2,628
My Photos: (16)
Quote:
Originally Posted by RipTheSix View Post
Do you think i should just take it to the dealer then?

But would this be covered under warranty.
Check the bolt first. If it is loose you would need to replace it even if you tightened it. The bolt is a TTY bolt and should only be tightened once. Or if it's loose and you don't want to touch it you can take a chance of driving it to the dealership, possibly shred another belt or worse have the crank pulley come off and do more damage. Good luck no matter what you decide to do.
__________________
~I'm ya huckleberry~
~516rwhp/500rwtq~

http://www.youtube.com/watch?v=yC11NCGTEvI
6QTS11OZ is offline   Reply With Quote
Old 10-01-2008, 11:46 PM   #7 (permalink)
 
Join Date: Sep 2008
Location: Canada
Posts: 23
My Photos: (0)
This exact thing happened to me in my 02 Trans Am. I Came ripping around a corner and it just completely shredded and came off...I am assuming it was just the mileage on it 60,000kms (37,282miles). All I did was put a new one on and it’s lasted for 50,000kms so far... So it could just be from old age not necessarily broken pulleys
Freebs is offline   Reply With Quote
Old 10-02-2008, 10:35 PM   #8 (permalink)
 
RipTheSix's Avatar
 
Join Date: Apr 2006
Location: Shelby Twp MI
Posts: 196
My Photos: (0)
Well i figured i could just replace the belt, so i went to the dealer and just the belt alone was $ 145. But im still under warranty so im just taking it in monday.
RipTheSix is offline   Reply With Quote
Old 10-03-2008, 01:19 AM   #9 (permalink)
 
Join Date: Sep 2008
Location: Canada
Posts: 23
My Photos: (0)
Quote:
Originally Posted by RipTheSix View Post
Well i figured i could just replace the belt, so i went to the dealer and just the belt alone was $ 145. But im still under warranty so im just taking it in monday.
wow... they are ripping you off. I think I payed $80 and it took me and a 15mm wrench (I think that was the size) about 2min.
Now that was on a LS1 and I dont know if your running the LS1 or LS2 but I imagine the belt routing was pretty similar if not the same.
Freebs is offline   Reply With Quote
Old 10-03-2008, 08:06 AM   #10 (permalink)
Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,406
My Photos: (16)
Make sure it's not that crank bolt, cause if it is and you take it to the dealer they will deny your warranty claim as the MOD caused the damage.
__________________

Restoration pictures password is 'GTO'
Burn-out videos.
Rukee is online now   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Engine Discussions


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine code and number Question jay67fast 1964-1974 GTO General Discussion 13 08-03-2007 12:34 PM
cam Q's GTO6 2004-2006 GTO General Discussion 1 10-18-2006 08:34 PM
L76 | GM's Generation IV V8 engine released in Australia 05GTO In the News 4 02-22-2006 11:10 AM
LS-2 Engine Break-In danrieke Engine Discussions 16 12-27-2005 02:43 PM
Worlds Fastest Production Car 05GTO The Lounge 15 11-07-2005 08:45 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:53 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.