'05 A4, need advice on shifter problem, electical? =( - Pontiac GTO Forum
Pontiac GTO Pontiac GTO Forum

» Auto Insurance
Wheel & Tire Center

Go Back   Pontiac GTO Forum > The 2004-2006 GTO > Interior Discussions
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

GtoForum.com is the premier Pontiac GTO Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-17-2012, 01:32 PM   #1 (permalink)
 
Join Date: Oct 2007
Posts: 11
My Photos: (0)
'05 A4, need advice on shifter problem, electical? =(

A couple weeks ago the 12v outlet in my center console stopped working, and the back light for the "P R N D 3 2 1" went out, i'm pretty sure the button you push in to shift to drive feels a bit different "spongy" I guess would describe it. The light in the center console still works and the T/C light near the "P R N D 3 2 1" still works. I checked the interior fuses and all were good.

Also when i was backing into my parking spot the other day when i shifted from reverse to park my speedometer jumped suddenly to 100mph even though i was stopped. it tripped my overspeed alarm.

I was really hoping someone could give me some advice, maybe a wire came loose somewhere under the center console?

I'm low on funds and my dealer loves to attempt to screw me out of every penny they can.

Any help, input, or advice would be greatly appreciated. I love my goat and have really tried to baby her, i drive like an old man and only very occasionally open her up on the highway. thanks again
Arkuss is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-17-2012, 04:38 PM   #2 (permalink)
 
Join Date: Oct 2007
Posts: 11
My Photos: (0)
Update , using the directions stickied above i took the center console apart, unplugged and replugged all the harnesses, and checked for anything loose. all seems ok now, not sure where the short/loose wire was but as long as it all works i'm happy =)
Arkuss is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Interior Discussions


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
68 electical issue Matthew 1964-1974 Tempest, LeMans & GTO Technical Discussions 18 08-27-2011 03:34 PM
Shifter problem ricekiller848 Interior Discussions 3 06-19-2010 01:53 PM
need advice for fuel supply line problem harp 1964-1974 Tempest, LeMans & GTO Technical Discussions 3 07-13-2009 08:20 PM
manual shifter problem coyotey Drive train, suspension, alignment and brakes. 2 06-23-2009 12:52 PM
68 GTO Electical problems, Help? gtovett Service, Maintenance and Technical Discussion 7 09-23-2007 11:40 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:53 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.