Fog lights won't turn on - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 10-17-2012, 03:42 PM Thread Starter
 
Join Date: Nov 2011
Location: Clarkesville, Ga
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Send a message via MSN to Gto-noob Send a message via Skype™ to Gto-noob
Fog lights won't turn on

so fog lights wont turn on. i've bought new lights, changed relays, and yet it won't turn on. any help please!
Gto-noob is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 10-18-2012, 05:00 AM
 
silversport's Avatar
 
Join Date: Mar 2007
Location: Chicagoland, USA
Posts: 1,274
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You've pulled the knob and they won't light???...and you're using the correct bulbs (popular to substitute a more powerful bulb)...no one has tried to change out the fogs in the past???

Bill

**QSM/RH/A4/17**1 of 52**
Like what you've got?...Thank a Vet!
silversport is offline  
post #3 of 9 (permalink) Old 10-18-2012, 10:41 PM Thread Starter
 
Join Date: Nov 2011
Location: Clarkesville, Ga
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Send a message via MSN to Gto-noob Send a message via Skype™ to Gto-noob
i've pulled the knob out. i've always known how to turn them on but since i haven't used them in forever i tried 1 day and won't turn on! replaced lights and relays. still isn't turning on(like this on both sides)
Gto-noob is offline  
post #4 of 9 (permalink) Old 10-19-2012, 09:49 PM
 
Join Date: Feb 2012
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
im not trying to sound stupid with this, but are your headlights on high beam? The fog lights wont come on if the high beams are on. just a thought.
1320 GTO is offline  
post #5 of 9 (permalink) Old 10-22-2012, 01:02 PM Thread Starter
 
Join Date: Nov 2011
Location: Clarkesville, Ga
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Send a message via MSN to Gto-noob Send a message via Skype™ to Gto-noob
nope they weren't. thanks for the input though!
Gto-noob is offline  
post #6 of 9 (permalink) Old 11-13-2012, 06:05 PM
 
68OldGoat's Avatar
 
Join Date: Nov 2009
Location: Boston, MA
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I believe you are at a point that you need to use a voltmeter to isolate the problem. You might want to start with the relay socket (remove the relay) to see if there is power to one of the terminals and then go from there ( you need to do this with the car on and the fog switch on).
68OldGoat is offline  
post #7 of 9 (permalink) Old 11-14-2012, 02:28 PM
Super Moderator
 
6QTS11OZ's Avatar
 
Join Date: Mar 2005
Location: Where the women are scarce and the sheep are scared. So. Cali
Posts: 2,636
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Look at the relay layout in the relay/fuse cover. Make sure that the relay for the fog lights is the relay with the yellow stripe and lettering on it. If one of the other relays, I think the lettering is white or gray, I'm not sure and can't check since I'm at work, is in the fog lights slot they will not come on. The incorrect relay will fit but it isn't wired like the right one. Good luck!

~I'm ya huckleberry~
~516rwhp/500rwtq~

http://www.youtube.com/watch?v=yC11NCGTEvI
6QTS11OZ is offline  
post #8 of 9 (permalink) Old 01-15-2013, 07:12 PM Thread Starter
 
Join Date: Nov 2011
Location: Clarkesville, Ga
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Send a message via MSN to Gto-noob Send a message via Skype™ to Gto-noob
Thanks everyone for your input!!!
Gto-noob is offline  
post #9 of 9 (permalink) Old 01-15-2013, 07:18 PM Thread Starter
 
Join Date: Nov 2011
Location: Clarkesville, Ga
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Send a message via MSN to Gto-noob Send a message via Skype™ to Gto-noob
6quartz u were right!!!!!! Thanks bunch
Gto-noob is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Exterior Discussions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Interior lights wont turn off... bendonnelly 1964-1974 Tempest, Lemans & GTO Convertible Top, Interior, Glass and Trunk 16 05-15-2016 07:44 PM
Parking lights won't turn off SilverGoat Service, Maintenance and Technical Discussion 1 11-30-2011 11:51 AM
brake lights and turn signals? Instg8ter 1964-1974 Tempest, Lemans & GTO Exhaust, Suspension, Alignment, Fuel Tank and Brakes. 14 08-14-2011 03:48 PM
65 GTO brake lights, Turn Signal, and Flasher urall8s 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 9 10-10-2010 08:14 PM
68 GTO Dash Lights/ Turn signals not working 911turboz 1964-1974 Tempest, Lemans & GTO Convertible Top, Interior, Glass and Trunk 0 08-04-2009 03:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome