Vibration @ 45 mph - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-14-2011, 08:44 PM Thread Starter
 
Join Date: Apr 2010
Location: Jackson, Mich.
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Vibration @ 45 mph

Guys, I just had the rear end rebuilt and a new tranny installed. Took it out for a test run a discovered a pretty good vibration beginning at about 40 mph in fourth gear. I'm thinking maybe having the driveshaft balanced ?? Any thoughts on this would be greatly appreciated. Thanks.
wlbuckles is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-14-2011, 11:13 PM
 
Join Date: Nov 2009
Posts: 475
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by wlbuckles View Post
Guys, I just had the rear end rebuilt and a new tranny installed. Took it out for a test run a discovered a pretty good vibration beginning at about 40 mph in fourth gear. I'm thinking maybe having the driveshaft balanced ?? Any thoughts on this would be greatly appreciated. Thanks.
if it didnt vibrate before its probably connected to the work you did. did you replace ujoints?
freethinker is offline  
post #3 of 6 (permalink) Old 04-15-2011, 08:36 AM
 
Join Date: Oct 2007
Location: Long Island NY
Posts: 4,714
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Such as Yoke indexing, pinion angle, U joint not seated properly in yoke, loose x-mission mount.....lots of little possibilities....
Eric Animal is offline  
post #4 of 6 (permalink) Old 04-15-2011, 08:03 PM Thread Starter
 
Join Date: Apr 2010
Location: Jackson, Mich.
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
please explain Yoke indexing, pinion angle and x-mission mount. Thanks.
wlbuckles is offline  
post #5 of 6 (permalink) Old 04-15-2011, 08:12 PM
 
Join Date: Nov 2009
Posts: 475
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by wlbuckles View Post
please explain Yoke indexing, pinion angle and x-mission mount. Thanks.
yoke indexing is not relevant on a one piece driveshaft unless you have cut it and welded the ends back in out of plane. its a factor in 2 piece driveshafts like some trucks have. pinion angle is the difference in the angle of the driveshaft and what it connects to. you dont want it dead straight or too much of an angle. shouldnt be a factor unless you jacked the cat up or put in a different housing.
did it vibrate before? i would look hard at the work you performed.
freethinker is offline  
post #6 of 6 (permalink) Old 04-16-2011, 12:59 PM
Super Moderator
 
BearGFR's Avatar
 
Join Date: Aug 2008
Location: Springtown, TX
Posts: 5,035
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Garage
Quote:
Originally Posted by wlbuckles View Post
Guys, I just had the rear end rebuilt and a new tranny installed. Took it out for a test run a discovered a pretty good vibration beginning at about 40 mph in fourth gear. I'm thinking maybe having the driveshaft balanced ?? Any thoughts on this would be greatly appreciated. Thanks.
Check the u joints on the axle end of the shaft and make sure they're fully seated into the cups on the yoke and centered. Also make sure that the bearing cups on the ends of all 4 parts of the joint cross are of the same type - either "innies" (snap rings on the inside edges of the cups) or "outies" (snap rings on the outsides of the cups). If that's not it, then the next thing to check is drive line angle (sometimes referred to as pinion angle but that's somewhat misleading with regard to what you're actually doing).
That's my prime suspect since you said "new tranny". You have to make sure that the centerline through the crankshaft/transmission runs exacly parallel to the centerline through the rear axle pinion, otherwise you'll get a vibration like the one you're describing. Please notice I said "parallel to", not "directly in line with". You don't want the centerlines in a straight line with each other because that will stop the u joints from moving at all and they'll eventually fail due to brinelling on the cross ends. Here's a link to a graphic that shows what you're trying to acheive: http://www.4x4wire.com/tech/pinionangle/stdgd.gif , and another description here: http://www.markwilliams.com/driveshafttech.aspx

Keep in mind that the lines have to be parallel in both directions: both "up and down" (as viewed from the side) and "side to side" (as viewed from the top).

You'll need an angle finder to measure it - there are several types - here's one. If yours is "off", chances are that the wrong rear transmission mount was used or there's something else "different" about the tail of the tranny/crossmember. Correcting the angle if it's off will require either changing/modifying some of those parts, or installing a set of adjustable UPPER rear control arms - like these perhaps.

Bear

BearGFR
Springtown, TEXAS
BearGFR is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
60 mph vibration rod collins 1964-1974 Tempest, Lemans & GTO General Discussion 10 01-15-2011 10:42 AM
Slight Vibration? ctdkid Drive train, suspension, alignment and brakes. 4 10-17-2009 09:15 AM
A4 Vibration Noise hardball75006 Drive train, suspension, alignment and brakes. 0 11-05-2006 09:49 AM
Speaker Vibration GM Kid 2004-2006 GTO General Discussion 8 09-18-2006 05:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome