Pontiac GTO Forum - View Profile: Rukee
Pontiac GTO Pontiac GTO Forum

» Auto Insurance
Wheel & Tire Center

Go Back   Pontiac GTO Forum > Members List
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

GtoForum.com is the premier Pontiac GTO Forum on the internet. Registered Users do not see the above ads.

Rukee Rukee is offline

Super Moderator

Visitor Messages

Showing Visitor Messages 1 to 10 of 30
  1. Rukee
    11-16-2015 11:58 AM - permalink
    Sorry gtoearl, I don't.
  2. gtoearl
    11-14-2015 05:05 PM - permalink
    Do you have a contact for LARS...I read a thread on timing, vacuum issues and he gave an email to use for copies of his timing and vacuum spec. His email doesn't work and I don't see him in our forum for contact.. thanks..
  3. Rukee
    08-20-2013 10:50 AM - permalink
    I'm not sure I've never used that feature.
  4. Darth
    08-19-2013 11:36 PM - permalink
    How do I make changes to my "garage" pics. I can look at them, but can't seem to modify or add any. The only I get is to add another car. Thanks!
  5. Rukee
    05-14-2013 10:44 AM - permalink
    I believe you click the garage tab on the tool bar were it says Home, Forums, Active topic, so click garage, then my garage, then add a vehicle. LMK if that works for you.
  6. rexs73gto
    05-14-2013 02:33 AM - permalink
    How do I put a pic of my car in the garage section?
  7. Star
    03-30-2013 03:04 PM - permalink
    Dose the mileage/odometer, stay on when the car if off? If not how do i get it from showing? How do i turn it off?
  8. Rukee
    02-05-2013 01:37 PM - permalink
    Sorry Margey, no I don't.
  9. Margey
    01-26-2013 07:20 PM - permalink
    Hey Rukee,
    Just live little north of you in central Wisconsin. Still working on my 65 Gto coupe. See you on alot of forums. Wondering if you know of any 65 frames out there with good 65 numbers on it. Found a couple 66s, but looking for 1 with 1965 born on date.
  10. Alex04GTOND
    12-15-2012 01:24 PM - permalink
    I have a 2004 GTO m6 and i just replaced the alternator, checked to see if it was charging the battery and it wasnt. Same issue i had with the old on i replaced. Any ideas of what to check next?

About Me

  • About Rukee
    South Central Wisconsin
    My Car (GTO or other)
    1965 GTO
    B6 Blue Charcoal
    Black vinyl top
    Black interior
    Tri-Power 4-speed
    Tinted windows
    self-employed auto tech
  • Signature

    Restoration pictures password is 'GTO'
    Burn-out videos.


Total Posts
Visitor Messages
General Information
  • Last Activity: 11-25-2015 02:45 PM
  • Join Date: 02-08-2007


Showing Friends 1 to 6 of 6
Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 12:39 PM.

Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.