Trouble uploading pics to "Member Galleries" - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 02-15-2014, 07:35 PM Thread Starter
 
Join Date: Sep 2013
Location: Virginia
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Trouble uploading pics to "Member Galleries"

I'm having trouble uploading pictures into "Member Galleries". Whenever I try to upload, I get this error:

Error creating thumbnail! Error code: 127

Command:

"/usr/local/bin/mogrify" +profile "*" -size 150x113 -quality 70 -geometry 150x113 -unsharp 10 '/usr/sites/gtoforum.com/www/htdocs/photopost/direct_data/514/thumbs/10_27_13_Mod_001.jpg'


The photo was originally 4608 x 3456 (15.9M) and I resized it to 1024 x 768 (786K) to fit the 2048K file size limit.

Any help would be greatly appreciated!

1968 GTO / 400 HO / 4 Speed
Pat68HO is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-16-2014, 11:29 AM
Administrator
 
05GTO's Avatar
 
Join Date: Oct 2004
Location: Deliverance, GA
Posts: 5,139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
600 pixels wide usually works best.

Randy


05GTO is online now  
post #3 of 8 (permalink) Old 02-16-2014, 12:42 PM Thread Starter
 
Join Date: Sep 2013
Location: Virginia
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I resized it to 587 x 440 (for some unknown reason my picture editor won't let me make it 600 wide) and I'm getting the same error message.

1968 GTO / 400 HO / 4 Speed
Pat68HO is offline  
 
post #4 of 8 (permalink) Old 02-18-2014, 12:36 PM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 308
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Garage
try posting the photo in this thread.

Also can i have the direct link to the area your are attempting to upload.

Also what is the file saved as?

HB
Administrator is offline  
post #5 of 8 (permalink) Old 02-18-2014, 08:37 PM Thread Starter
 
Join Date: Sep 2013
Location: Virginia
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Administrator View Post
try posting the photo in this thread.

Also can i have the direct link to the area your are attempting to upload.

Also what is the file saved as?

HB
I can post a picture in this thread, but I use Photobucket for that.

The "members gallery" upload takes me to "My Pictures" on my C drive so you wouldn't have a direct link to that.. right?

I'm kind of a computer dope, so I'm not sure where the file is.

Here's one of the photos I resized, but this is from Photobucket:

1968 GTO / 400 HO / 4 Speed
Pat68HO is offline  
post #6 of 8 (permalink) Old 02-19-2014, 12:43 PM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 308
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Garage
Thanks for the info.

We're taking a look into this.

AS
Administrator is offline  
post #7 of 8 (permalink) Old 02-24-2014, 04:10 PM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 308
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Garage
This should be fixed now.

Can you confirm at your end?

Thanks

AS
Administrator is offline  
post #8 of 8 (permalink) Old 02-24-2014, 09:57 PM Thread Starter
 
Join Date: Sep 2013
Location: Virginia
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Worked great- thanks!!!!

1968 GTO / 400 HO / 4 Speed
Pat68HO is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > GTO Forum Help > Gtoforum.com Site Help

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Some Pics of our resto-mod 67 "GTO TRIBUTE" 97ramsst Member Introductions 12 08-19-2014 06:29 PM
Pics from "EyesOn Design" Show, June 16, 2013. jmt455 The Lounge 11 06-28-2013 09:59 PM
12/13/2010 New Member "would you buy it" 428TempestXRam Member Introductions 6 12-16-2010 06:27 PM
Im bored so heres "SOME" pics of Satch RedCavyRS99 The Lounge 13 07-10-2009 07:50 PM
New member and GTO owner saying "Hello" silvergoat2k6 2004-2006 GTO General Discussion 11 07-08-2006 11:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome