Would like to post in the classified section - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-25-2012, 11:23 AM Thread Starter
 
Join Date: Jan 2012
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Would like to post in the classified section

I am asking if an administrator could enable me to be able to post and respond in the calssified section of the Forum. Although my main intent is to ask and answer members questions, I would like to be able to request parts in the classified section as well. Thanks, timmyg
timmyg is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-25-2012, 11:35 AM
Former Moderator
 
68greengoat's Avatar
 
Join Date: Sep 2005
Location: Northern Wisconsin
Posts: 3,523
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 1 Post(s)
I'm assuming you still are having issues even tho you exceed the 20 post minimum count? If so, I'll PM Admin so they are aware right away......

68'



SOLD.....
462ci, 4spd
Performer Intake, Mild Cam
Pertronix Ignitor III
Accel Super Coil, Accel 8.8mm Wires
68greengoat is offline  
post #3 of 5 (permalink) Old 04-25-2012, 12:12 PM Thread Starter
 
Join Date: Jan 2012
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I have'nt actually tried but at the bottom of the screen the posting rules tell me I may not post new threads, etc.
timmyg is offline  
 
post #4 of 5 (permalink) Old 04-25-2012, 12:21 PM
Former Moderator
 
68greengoat's Avatar
 
Join Date: Sep 2005
Location: Northern Wisconsin
Posts: 3,523
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 1 Post(s)
I'll send a PM to Admin.....

Edit: I read it that you have tried. Try posting and see if you're able........ If you hit the new thread button you should be able to find out right away if it's going to work or not...



SOLD.....
462ci, 4spd
Performer Intake, Mild Cam
Pertronix Ignitor III
Accel Super Coil, Accel 8.8mm Wires
68greengoat is offline  
post #5 of 5 (permalink) Old 04-25-2012, 12:59 PM
Administrator
 
05GTO's Avatar
 
Join Date: Oct 2004
Location: Deliverance, GA
Posts: 5,139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
TimmyG,

Your account status was listed as "Users Awaiting Email Confirmation", I changed it to "Registered User". See if that made a difference,

Randy


05GTO is online now  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > GTO Forum Help > Gtoforum.com Site Help

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Changing GTO post coupe to no-post hardtop jonlazar 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 4 10-05-2008 11:53 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome