`68 wiper switch - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 10-09-2013, 05:12 PM Thread Starter
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
`68 wiper switch

Okay, so I swapped out the under dash and under hood wiring harnesses and ever sense the wipers don't park right, they just keep going up and down about 4 inches trying to park till they finally do park. The old harness had the two wire plug at the motor attached to the bottom two posts and a single wire at the top. In order to get them to park right I had to put the single wire on the bottom and flip the two wire plug upside down from what it was originally. So after messing around and finally got it to work right by switching the wires, but it reversed the wiper switch. At park before the word washer on the knob was orientated level and turned counterclockwise to turn them on. Now it turns clockwise to turn on and when off the word wiper is at a 90* angle from being flat, but it does park the first time. Both speeds work right and it parks right, but the switch looks like it's turned on. WTF?
Rukee is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 10-10-2013, 08:11 AM
Super Moderator
 
BearGFR's Avatar
 
Join Date: Aug 2008
Location: Springtown, TX
Posts: 5,737
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Garage
First off, are you sure you have a '68 wipe switch? When I was putting my '69 together my wipers were doing some very strange things too. I finally figured out that I'd installed a '70 wiper switch. Externally, it looked identical to the '69 switch but it sure didn't work the same from an electrical standpoint.

Bear

BearGFR
Springtown, TEXAS
BearGFR is offline  
post #3 of 14 (permalink) Old 10-10-2013, 09:00 AM Thread Starter
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
No not positive it is a `68 switch. This is the switch in it's new "off" position.
Attached Thumbnails
Click image for larger version

Name:	IMG_20131010_085206_005.jpg
Views:	303
Size:	741.8 KB
ID:	28202  
Rukee is offline  
 
post #4 of 14 (permalink) Old 10-10-2013, 02:44 PM Thread Starter
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Anyone with a `68 wanna chime in on which way your wiper switch works? And maybe which way your 3 wires attach to the wiper motor?
Also, where is the reverse switch at?? On the `65 it's on the trans, but not on this one, or is it just missing from the trans?
Rukee is offline  
post #5 of 14 (permalink) Old 10-11-2013, 09:26 AM Thread Starter
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
anyone?
Rukee is offline  
post #6 of 14 (permalink) Old 10-11-2013, 10:55 AM
 
Join Date: Feb 2011
Location: Des Moines, IA
Posts: 662
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Ruckee, are you asking about the back up light switch? If so, on the manual transmission it is mounted directly behind the reverse link rod on the shifter. I will go out and look at the wiper motor in a bit. Matt

Matthew is offline  
post #7 of 14 (permalink) Old 10-11-2013, 11:24 AM
 
Join Date: Feb 2011
Location: Des Moines, IA
Posts: 662
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Ruckee, my wiper motor has the single wire connected at the top (black/blue). Double wire connector below that (black/yellow on top black/white on bottom). Pump has a double wire connector (blue/white on left and black/yellow on right). Matt

Matthew is offline  
post #8 of 14 (permalink) Old 10-11-2013, 11:36 AM Thread Starter
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Thanks Matthew, I'll check that out this afternoon and report back.
Rukee is offline  
post #9 of 14 (permalink) Old 10-11-2013, 11:39 AM
 
Join Date: Feb 2011
Location: Des Moines, IA
Posts: 662
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Yes sir, Matt

Matthew is offline  
post #10 of 14 (permalink) Old 10-11-2013, 11:48 AM
 
68GTO4004Spd's Avatar
 
Join Date: Jun 2008
Location: Columbus, OH
Posts: 659
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 1 Post(s)
Sorry I can't help you out Rukee, I have to leave mine unplugged all the time because it won't park and I have never taken the time to figure it out. I still haven't even aimed my headlights. Needless to say, the car never sees rain or dark.
68GTO4004Spd is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Modern Windshield Wiper Arms & Switch Indecision 1964-1974 Tempest, Lemans & GTO Convertible Top, Interior, Glass and Trunk 5 05-07-2011 03:28 PM
64 wiper switch wiring homer43 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 3 11-01-2010 11:55 PM
help!!..65 wiper switch oldgoat651967 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 1 03-05-2010 01:08 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome