1965 emblem placement - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-20-2013, 06:21 PM Thread Starter
 
jsmaem1106's Avatar
 
Join Date: Jan 2009
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
1965 emblem placement

Can someone tell me where I can find templates or measurements for where to put the gto emblems on the rear quarters and also the triangle emblems on the front. I'm installing new rear panels and don't have the old ones to go by. Any help is appreciated.
jsmaem1106 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-21-2013, 11:06 AM Thread Starter
 
jsmaem1106's Avatar
 
Join Date: Jan 2009
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bump for help
jsmaem1106 is offline  
post #3 of 7 (permalink) Old 03-21-2013, 11:13 AM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
I could messure mine, if there wasn't 2 feet of snow in front of the door.
Rukee is offline  
 
post #4 of 7 (permalink) Old 03-21-2013, 11:20 AM
 
Joe'sToy's Avatar
 
Join Date: Mar 2012
Location: Elora, Ontario Canada
Posts: 290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
The GTO restoration guide has the placement and measurements. I can check later tonight and see what they are.
Joe'sToy is offline  
post #5 of 7 (permalink) Old 03-21-2013, 08:43 PM Thread Starter
 
jsmaem1106's Avatar
 
Join Date: Jan 2009
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sorry about that rukee, it was a chilly 80 here in Texas today.
jsmaem1106 is offline  
post #6 of 7 (permalink) Old 03-22-2013, 10:38 AM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Yeah, last year this time we had the central air on.
Rukee is offline  
post #7 of 7 (permalink) Old 06-14-2019, 03:46 PM
 
Join Date: Jun 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Rukee View Post
Yeah, last year this time we had the central air on.
Did you ever figure out where to drill for the badges I greatly appreciate it
1965 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Long Tube and 02 placement danfigg Intake and Exhaust Discussions 2 06-26-2012 09:51 AM
72 Decal Placement Help DazeGoneBye 1964-1974 Tempest, LeMans & GTO Projects, Barn Finds & Restoration Discussions 0 10-14-2011 11:06 AM
1964 gto emblem placement dannyvolt 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 3 01-09-2010 09:15 AM
Decal Placement for a '65 Three Deuces 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 0 10-15-2009 10:15 PM
Fuel Tank Placement Don 2004-2006 GTO General Discussion 13 07-26-2006 11:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome