1st road trip - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 10-10-2011, 02:33 PM Thread Starter
 
crustysack's Avatar
 
Join Date: Oct 2008
Location: rhode island
Posts: 1,217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
1st road trip

well with the epic weather we had this weekend I decided to take the GTO up to my dads house in NH. About an 180 mile one way trip, no breakage, no hiccups no stutters ZERO problems. ran like a champ even through the sections of 10-15mph traffic for 10-20 miles through Boston and into NH (guess everyone went to see their dad this weekend) The car was very well received- he was very impressed but I could not get him to drive it, he kept saying he didn't want to be the one to put the first dent in it But he didnt mind being driven all around in it.. Ride back,again, ZERO issues, cruised at 80 mph @ 1700 rpm and got move waves and thumbs up than I could count.
crustysack is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 10-10-2011, 02:51 PM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Rukee is offline  
post #3 of 14 (permalink) Old 10-10-2011, 02:54 PM
 
Join Date: Jun 2011
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Congrats on the successful trip. I really like what you did with your car, it looks amazing inside and out.
BatmanGTO is offline  
 
post #4 of 14 (permalink) Old 10-10-2011, 05:07 PM
 
ppurfield001's Avatar
 
Join Date: Jan 2008
Location: Fort Mill, SC
Posts: 779
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by BatmanGTO View Post
Congrats on the successful trip. I really like what you did with your car, it looks amazing inside and out.

ppurfield001 is offline  
post #5 of 14 (permalink) Old 10-10-2011, 06:22 PM
Former Moderator
 
68greengoat's Avatar
 
Join Date: Sep 2005
Location: Northern Wisconsin
Posts: 3,523
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 1 Post(s)
Bet it felt good to get that first trip under your belt. How long did you hold your breath? I'm sure you have complete confidence in the Goat now.... So where's the next road trip going to be and how long?????



SOLD.....
462ci, 4spd
Performer Intake, Mild Cam
Pertronix Ignitor III
Accel Super Coil, Accel 8.8mm Wires
68greengoat is offline  
post #6 of 14 (permalink) Old 10-10-2011, 10:15 PM
 
facn8me's Avatar
 
Join Date: Jul 2011
Location: Tulsa, Ok
Posts: 574
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Sweet.... Glad it all went well. It's amazing how much "attention" these ole things get.

https://www.gtoforum.com/signaturepics/sigpic18842_1.gif

1966 Pontiac Lemans Convertible
389 tri power
facn8me is offline  
post #7 of 14 (permalink) Old 10-11-2011, 08:46 AM
64-67 Expert
 
geeteeohguy's Avatar
 
Join Date: Feb 2008
Location: Fresno, California
Posts: 8,478
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
EXCELLENT!!! That's what we all wanna hear! I'll bet the 80mph @1700 rpm is kinda nice with $3.80 fuel!!
geeteeohguy is online now  
post #8 of 14 (permalink) Old 10-11-2011, 11:44 AM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Crusty, just wondering, how did you bypass the security system on the LSx controller?
Rukee is offline  
post #9 of 14 (permalink) Old 10-11-2011, 10:20 PM Thread Starter
 
crustysack's Avatar
 
Join Date: Oct 2008
Location: rhode island
Posts: 1,217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I hired a professional waitformeperformance took care of redoing the wire harness and ecu eliminating systems that are not present in my car- abs sensors, fuel door ajar signal, air bags, low washer fluid, skip shift etc
crustysack is offline  
post #10 of 14 (permalink) Old 10-12-2011, 08:35 AM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Quote:
Originally Posted by crustysack View Post
I hired a professional waitformeperformance took care of redoing the wire harness and ecu eliminating systems that are not present in my car- abs sensors, fuel door ajar signal, air bags, low washer fluid, skip shift etc
Did they need the car to do that? Or only the ecm?
Rukee is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
ROAD TRIP......more parts Too Many Projects 1964-1974 Tempest, Lemans & GTO General Discussion 14 03-08-2009 06:48 PM
road trip! fiddler_red The Lounge 1 07-26-2007 05:16 AM
road trip muscleT 2004-2006 GTO General Discussion 0 05-15-2007 03:08 PM
800+ mile (round trip) road trip 6QTS11OZ 2004-2006 GTO General Discussion 7 12-30-2005 04:14 PM
Road Trip big_mike The Lounge 11 11-15-2005 08:46 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome