3rd gear ( 389 ) issue - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 09-07-2005, 03:21 PM Thread Starter
 
Join Date: May 2005
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
3rd gear ( 389 ) issue

I have a 1964 GTO and third gear " pops out "
only under a downhill lag. It doesnt do it all the time and has only started this during the last few days.

Linkage ? ( Perhaps needs tightened ?) ...or
trans ?

Appreciate your help/assistance/advice. Thanks
loggy is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-07-2005, 06:37 PM
 
Join Date: Aug 2004
Posts: 194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by loggy
I have a 1964 GTO and third gear " pops out "

From this quote alone, it sounds like the synchros in the tranny have gone out. This may just be the tip of the iceburg though when you get down into the tranny though.
GasTiresandOil is offline  
post #3 of 5 (permalink) Old 09-10-2005, 10:18 AM
 
anmracing's Avatar
 
Join Date: Feb 2005
Location: Phoenix, Az
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)


Sounds like synchros to me..... You will need to rebuild the tranny....

For the sweet sound of power,

anmracing is offline  
 
post #4 of 5 (permalink) Old 09-13-2005, 11:47 AM
 
lars's Avatar
 
Join Date: Sep 2004
Posts: 445
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 1 Post(s)
The synchros and "dogs" are worn out. Rebuild the tranny. While you have it out, send the shifter back to Hurst and have them rebuilt it, too. With a tight shifter and a rebuilt tranny, the whole car will feel like it's new.
lars is offline  
post #5 of 5 (permalink) Old 09-13-2005, 08:06 PM
 
anmracing's Avatar
 
Join Date: Feb 2005
Location: Phoenix, Az
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)


I agree with lars too....

For the sweet sound of power,

anmracing is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome