455 Stalls when Hot Outside - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 09-08-2011, 08:03 AM Thread Starter
 
66 Tiger's Avatar
 
Join Date: Nov 2009
Location: Saskatoon, SK
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
455 Stalls when Hot Outside

Hello all,
I don't post very often however I'm in the forum daily reading. I have a 66 Lemans with a 455 out of a 73 Pontiac Grand Safari Wagon (Q Jet).
I have had the car for a couple of years now and have not had any problems with it until now. Within the last month when it is really hot outside the car has started stalling when idling in gear. When the car is not in gear it is fine. If it's a cooler day no problem. The mechanical temperature guage indicates that the engine temp is 185-190.
After it stalls it fires right back up again.
All suggestions are welcomed.
66 Tiger is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 09-08-2011, 01:52 PM
 
gotyorgoat's Avatar
 
Join Date: Jun 2011
Location: Denver
Posts: 121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Does it happen after the car has been run and then shut off for 5-15 mins? I have the same car and the same problem. I believe my problem to be cracked fuel lines that let air into the fuel system because it seems to go away after a few miles when suction is restored. I might be way off, but it is somewhere to start.
gotyorgoat is offline  
post #3 of 11 (permalink) Old 09-08-2011, 06:32 PM
 
69Goatee's Avatar
 
Join Date: Aug 2009
Location: Wichita, KS
Posts: 221
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
How hot does it get up there? It was 105 here last week.

1969 GTO
NUMBERS MATCHING
PAWN SHOP FIND
1947 MGTC
GRANDFATHER STARTED
RESTORATION IN 1980...


"You can have it all, my emipre of dirt. I will let you down, I will make you hurt"
NIN
69Goatee is offline  
 
post #4 of 11 (permalink) Old 09-08-2011, 07:25 PM Thread Starter
 
66 Tiger's Avatar
 
Join Date: Nov 2009
Location: Saskatoon, SK
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
I don't think it is a fuel problem as the car runs really good when it's cooler outside (20 degree's celsius), it takes about 30 -60 minutes of driving before it stalls when in gear. The stalling only seems to happen on the 25+ degree celsius days. Yesterday it was +33 and when I took it out for a cruise it was fine for the first 10 miles and not so good for the last 5 miles. I hate driving with one foot on the gas and one on the brake. I was wondering if putting in a cooler thermostat might help? I didn't build the engine however I was told it has a bit of a cam in it? Idles in gear around 6-700 rpm when in gear.

To my American friends I apologize for the metric, I was brainwashed by the Canadian government in the 70's.

Last edited by 66 Tiger; 09-08-2011 at 07:28 PM. Reason: Added comment
66 Tiger is offline  
post #5 of 11 (permalink) Old 09-08-2011, 10:52 PM
 
Join Date: Mar 2011
Location: Texas
Posts: 704
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
vacuum leak around carb or fuel lines getting too hot.
pontiac is offline  
post #6 of 11 (permalink) Old 09-09-2011, 08:00 AM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Turn the idle up to maybe 900rpm in gear and try.
Rukee is offline  
post #7 of 11 (permalink) Old 09-09-2011, 09:12 AM
Former Moderator
 
68greengoat's Avatar
 
Join Date: Sep 2005
Location: Northern Wisconsin
Posts: 3,523
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 1 Post(s)
If it's running at 185 - 190, it's not a heat issue. I have the same motor and run at that temp. When it gets up to the upper 90's I have been at 200 with no issues...



SOLD.....
462ci, 4spd
Performer Intake, Mild Cam
Pertronix Ignitor III
Accel Super Coil, Accel 8.8mm Wires
68greengoat is offline  
post #8 of 11 (permalink) Old 09-09-2011, 11:25 AM
64-67 Expert
 
geeteeohguy's Avatar
 
Join Date: Feb 2008
Location: Fresno, California
Posts: 8,491
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
I've had the same problem on my '67 in the past and it was fuel evaporation/percolation in the carb. Even with a normal coolant temp of 195-215, with super hot intake air, it makes things worse. Mine would die out at lights and low speed. The band-aid fix was to pull more air thru the radiator core with a seven blade flex fan off of a '69 Caddy, and add a fan shroud. That worked for years. The real cause was addressed this year, when I pulled the engine to do a reseal job. I converted back to the heavy duty fuel return filter system the car came with, and re-installed the missing steel heat blockage plate under the carb. The fuel filter is now actually cool on roasting days. Runs great. Does your car have a good fan/fan clutch and does it have fuel return?
geeteeohguy is offline  
post #9 of 11 (permalink) Old 09-10-2011, 07:32 AM Thread Starter
 
66 Tiger's Avatar
 
Join Date: Nov 2009
Location: Saskatoon, SK
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
I tightened down the 4 carb bolts as they were all slightly loose, problem fixed. Took the car out for a test drive on another +30 celsius day and no stalling. Thanks to everyone for their help it is greatly appreciated.
66 Tiger is offline  
post #10 of 11 (permalink) Old 09-11-2011, 01:23 AM
 
likethat's Avatar
 
Join Date: Oct 2007
Location: Dayton, Oh and St. Louis, Mo.
Posts: 686
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

66 GTO 4bbl power windows A/C auto
67 GTO H.O. Convert 4spd
likethat is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
GTO Stalls? Why? XV Scott Service, Maintenance and Technical Discussion 7 03-31-2007 09:01 PM
St. Louis Area Lotus Lovers (STALLS) Wine Run Invitation Feffman Great Lakes 0 10-06-2006 06:57 AM
'Bland' Monaro stalls in US 05GTO In the News 0 11-23-2004 08:02 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome