68 Lemans Surging Problems - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-20-2018, 01:00 PM Thread Starter
 
Join Date: Aug 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
68 Lemans Surging Problems

Afternoon guys, my first post!

Purchased a 68 Lemans, 1 owner 78,000 miles for roughly 4k. Really good condition, in the process of slowly restoring it but I have had this recurring problem that I just can't figure out...surging.

Vehicle starts up fine, and idles just fine. Once the car warms up and I put the vehicle into drive, it surges like it wants to move forward when I have the brakes fully engaged. Car literally tries to jerk forward. It actually worsens as time goes by. Keep in mind that the vehicle does not surge when I just start the car and shift to drive (only after about 2-3 minutes once the car warms up). The shifting between gears is a little rough (Car just moves once I shift but not physically hard).

All the fluids are fine, I have checked for vaccum leaks and I can't seem to find the issue.

What do you think that is causing the issue? Torque Converter? Bad Coil? Motor Mounts?
Any tips?


Thanks in advance. I will be sure to keep everyone posted on the resto.
dvarghes92 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-20-2018, 07:08 PM
 
PontiacJim's Avatar
 
Join Date: Dec 2012
Location: Gastonia, NC - Born & raised in Connecticut - 31 years
Posts: 3,712
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 401 Post(s)
Garage
To begin with, could be a number of things. What have you replaced or rebuilt on the fuel system?

Fuel filter, choke adjustment, Carb rebuild, fuel pump, all rubber lines replaced, sock at the end of the pick-up tube in the tank replaced, kinked lines, fresh gas, gas tank cap correct??????

78,000 original miles - have you changed out the timing chain & gears? If original, you still have a nylon gear which has probably deteriorated and no doubt the chain is worn out. Sloppy gears/chain = timing that bounces all over and can cause surging.

New tune-up? Point gap set correctly? Dwell set correctly?

What is your idle RPM in gear? What is your initial timing set at? What is your total timing set at? What RPM does total timing come in at? Are the weights in the distributor working? Have you checked to make sure the vacuum advance is operating? Vacuum leak?
PontiacJim is offline  
post #3 of 3 (permalink) Old 11-22-2018, 09:07 PM Thread Starter
 
Join Date: Aug 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thank you!

I did notice a kinked fuel line to the carb, going to replace that and work through process of elimination till I find the culprit.
Idle RPM probably at about 1900? I am guessing as I dont have a tach on the vehicle.

I will keep you guys posted.
dvarghes92 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
06 having surging and dying problem aircraftjack Service, Maintenance and Technical Discussion 1 07-04-2018 02:48 PM
LS2 Rough Idle and surging under light accereation Hwy Goat Service, Maintenance and Technical Discussion 2 12-24-2016 07:07 PM
Bouncing/Surging in 6th ?????? Mike_Metzger Drive train, suspension, alignment and brakes. 0 10-23-2012 07:28 PM
Surging issue.. 68Goatgirl 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 4 08-07-2011 11:37 AM
Surging issue xconcepts 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 5 03-06-2011 05:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome