Hood Tach sweep test - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-20-2014, 07:47 PM Thread Starter
 
kilkm68's Avatar
 
Join Date: May 2011
Location: Peoria, IL
Posts: 217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Hood Tach sweep test

I just bought and installed a new hood tach on my 68 from Ames. When I turn the ignition on the gauge does a sweep test, all the way to the right, then back to zero. My old gauge didn't do this, is this normal on the new gauges or is something wrong?
kilkm68 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-21-2014, 12:01 PM
Super Moderator
 
GTO JUDGE's Avatar
 
Join Date: May 2005
Location: Lancaster, PA
Posts: 8,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
Mine from Performance Years does not do this.

President: GTO Association of America
www.gtoaa.org


GTO JUDGE is offline  
post #3 of 5 (permalink) Old 03-23-2014, 04:05 PM
 
Join Date: Nov 2012
Location: Niles MI. 49120
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
A lot of the new movements do that when they power up. You may want to read the directions to see if this is a normal operation for the new tach. If it doesn't say that it is normal , call Ames where you bought it & ask them. The call is free to their tach line.
rexs73gto is offline  
 
post #4 of 5 (permalink) Old 03-25-2014, 05:18 AM Thread Starter
 
kilkm68's Avatar
 
Join Date: May 2011
Location: Peoria, IL
Posts: 217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
I think the gauges on the new Ford trucks do that when they power up. The tach came with no instructions and the guys at Ames didn't know. Works fine, just wondered if anyone else has a new hood tach that does this.
kilkm68 is offline  
post #5 of 5 (permalink) Old 03-26-2014, 04:55 PM
64-67 Expert
 
geeteeohguy's Avatar
 
Join Date: Feb 2008
Location: Fresno, California
Posts: 8,543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
The originals do not. Many new cars with analog type gauges do this. It may be due to your unit being new and upgraded, or it may be something else. I'd check into it, though.
geeteeohguy is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Identify This Hood Tach? 67GTOCoupe 1964-1974 Tempest, Lemans & GTO General Discussion 5 03-08-2013 04:16 PM
70 hood tach jsavage 1964-1974 Tempest, Lemans & GTO General Discussion 1 11-04-2010 10:07 AM
Hood tach 1967 GTO 1964-1974 Tempest, Lemans & GTO General Discussion 9 02-18-2009 05:16 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome