loud popping!! - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-28-2006, 01:04 PM Thread Starter
 
Join Date: Jul 2005
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
loud popping!!

My 68 lemans has been sitting in my garage all winter, and we start it up and let the engine run weekly, but we havent driven it anywhere. Now the roads are clearing up so i decided to take her for a spin and when i give it a little gas it starts making loud popping noises in the rear of the exhaust (not like the engines got a knock because it doesnt do this contiuously) and it sounds like somethings banging around in my trunk (nothings in the trunk), also it feels as though im gonna stall out but then it doesnt, and theres also black liquid coming out of the exhaust, What could this problem be?
wannagofast is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-28-2006, 02:53 PM
 
Join Date: Oct 2005
Posts: 1,356
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'd guess back pressure from carbon build up. My Chevelle does the same thing sometimes, but normally stops after 1/2 an hour.
dealernut is offline  
post #3 of 5 (permalink) Old 01-28-2006, 04:14 PM
 
Join Date: Sep 2005
Posts: 212
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
No Advance

You also might check on your spark advance. There is both vacuum and centrifugal advance in your distributor. Open cap lift rotor, then spray a little WD40 on the centrifugal mechanism. Work them back and forth a few times; also work the vacuum rod a few times to insure itís free. Then put things back together and insure vacuum hose is connected to diaphragm. Start engine and try it out again.
SloTymer is offline  
 
post #4 of 5 (permalink) Old 01-29-2006, 02:17 AM
 
Join Date: Aug 2005
Posts: 584
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
you might be running "rich" all the gas not combusting,
Had the same problem when I had my Super Nova when I first Got her
707GTOLS2 is offline  
post #5 of 5 (permalink) Old 01-29-2006, 01:48 PM
 
Join Date: Aug 2004
Posts: 194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The black liquid type fluid that's coming out of your tails is more than likely a combination of it running rich/warming up/condensation in the muffler. And what you describe sounds like a random backfire from a miss. Check your plugs and dwell.
GasTiresandOil is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome