Not starting - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 03-17-2016, 08:12 AM Thread Starter
 
Join Date: Jul 2015
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Not starting

Well, I have replaced the entire fuel system, from the tank all the way to the carb. Only thing, is now its not starting. Brand new tank, 3/8's feed line, 1/4 return line, new gates rubber lines. Carter fuel pump m6122, spectre 90 ohm fuel sender. Everything is installed like factory. I just can't get any fuel from the tank it seems to the carb. I have an in line clear plastic filter, and an in carb filter. (too much?) I have around 5-6 gallons in the tank. I thought maybe it's an air in the system, but, I assume it would've been pushed out by now.

Any thoughts or suggestions? Gotta be something silly I'm missing.
CptTheAlex is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-17-2016, 05:26 PM
 
Join Date: Nov 2012
Location: Fairbanks, Alaska
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
you only need two things, right?
have you tested for spark?
did you prime the fuel lines?
happy to help if i can... i just went through a bunch of problems like this re-starting my '68 400 for the first time in almost 10 years!
danny
1968 GTO Resto-Mod is offline  
post #3 of 10 (permalink) Old 03-17-2016, 06:04 PM Thread Starter
 
Join Date: Jul 2015
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by 1968 GTO Resto-Mod View Post
you only need two things, right?
have you tested for spark?
did you prime the fuel lines?
happy to help if i can... i just went through a bunch of problems like this re-starting my '68 400 for the first time in almost 10 years!
danny
I have not tested for spark, I guess I assumed it was still there, but since I can't even get fuel up to the carb, that's still not a factor.

Priming I have not done either, how does one go about it? I just assumed turning over and letting the pump do work to pull fuel from the tank thru the lines, and pushing the "air" out thru the carb, until the fuel finally filled the bowl.
CptTheAlex is offline  
 
post #4 of 10 (permalink) Old 03-17-2016, 06:29 PM
 
Join Date: Nov 2012
Location: Fairbanks, Alaska
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
i suggest you prime the fuel lines.

there are a few different ways to do it.
if you've got fuel in the tank already, disconnect the fuel supply line at the fuel pump and route it to an empty container.
it's easier to push a fluid than it is to pull, so instead of trying to suck fuel from the disconnected end use an air compressor to push it from the fuel tank (when i did this i also disconnected the return line from the tank and plugged it off so i knew fuel was only going through the supply line on it's way to the pump).
get someone to spot the disconnected end of the line at the fuel pump.
insert the air compressor line to the fuel filler neck and hold a shop rag over the fuel filler hole and your air compressor line.
slowly (in very short bursts) release the compressed air into the fuel tank.
it doesn't take much so be careful you don't spray the friend you've asked to spot for you.
run a good half gallon or so of fuel through the line and out into the empty container, then reconnect the supply line to the fuel pump.
don't forget to reconnect the plugged off return line as well.
to prime the line between the fuel pump and the carb i used a simple vacuum tool that i typically use to bleed my brakes.
if you don't have one of these you may have to suck it through from the bottom like a siphon, or find some other creative method...
before i started mine i also gave the carb a good shot of starting fluid and it fired right up.
hope this helps. i'll stay tuned. let us know what happens.
thanks, and good luck!
danny
1968 GTO Resto-Mod is offline  
post #5 of 10 (permalink) Old 03-17-2016, 06:39 PM
Former Moderator
 
Join Date: Oct 2014
Location: Lake Arrowhead, Ca.
Posts: 1,499
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
I replaced my tank and lines and all I had to do was fill the tank and fill the carb with gas and start it.
Fill the tank not just 5 gallons and the pump should be able prime the lines once the engine is running.
Goat Roper is offline  
post #6 of 10 (permalink) Old 03-17-2016, 08:32 PM Thread Starter
 
Join Date: Jul 2015
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks for the advice fellas! I will get to it tomorrow morning and update afterwards. I'll try the down and dirty method, and see if I can pull it to the pump. If I'm not getting enough fuel to come through, I'll stop being lazy and top off the tank and fill the carb up.
CptTheAlex is offline  
post #7 of 10 (permalink) Old 03-17-2016, 09:32 PM
 
Lemans guy's Avatar
 
Join Date: Oct 2014
Location: Nashville, Tennessee
Posts: 729
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
If you have fuel in the carb bowl, and your float is set right....the car would start even with no gas tank...it would run a minute off of that fuel.....and then die.....like has been said by the guys

Check carb float level, fill it up correctly, pump accelerator once or twice to prime it and it should fire if spark is right....


Fuel pump should then kick in, gravity from tank to pump should put gas there if filled enough....

So if the car does not start....maybe there is no fuel in carb bowl..or float set too low....starting fluid substitutes for that and fires it....

Main thing be careful and go slow.......gas fumes will ignite from any nearby source like a hot water heater pilot light.....fan, switch, cigarette....

You don't need a lot of gas to start it,.....
Lemans guy is online now  
post #8 of 10 (permalink) Old 03-18-2016, 01:19 AM
Former Moderator
 
Join Date: Oct 2014
Location: Lake Arrowhead, Ca.
Posts: 1,499
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Also any time you are working on a fuel system make sure you have a fire extinguisher handy.
Goat Roper is offline  
post #9 of 10 (permalink) Old 03-18-2016, 08:16 AM Thread Starter
 
Join Date: Jul 2015
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I want to make sure I have the proper safety measures, before I try any of these methods. I could never live with myself if I burned the car to the ground after all this work. Plus, it's in a storage area, and I'm told the two cars next to me are a Shelby SS and a GT500...

Do you guys recommend any particular brand of extinguisher? I read through the PSA Bear posted, so I know to get Halotron. Was going to head over and pick up a 1.5 lbs with a quick release, but not sure if one brand is better than the other.
CptTheAlex is offline  
post #10 of 10 (permalink) Old 03-18-2016, 03:20 PM Thread Starter
 
Join Date: Jul 2015
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Well, I got it to turn over finally. It ran for about 5-10 sec, spat fuel all over, so I shut it off. Cleaned it up and Tried it again about 5 min later and it spat fuel all over and looked to be leaking from the bottom of the carb. I didn't want to run the risk of becoming Johnny Storm. The priming method worked however. Might need to pull the carb now and maybe rebuild it? Never leaked like that before, so I'm not sure at this point, I might need a mechanic, now.

Please excuse the fact that the motor is Chevy red. It is a Pontiac, lol. Wasn't my choice for it to be painted that way.
Attached Thumbnails
Click image for larger version

Name:	image_1458332352044.jpg
Views:	43
Size:	351.9 KB
ID:	73793   Click image for larger version

Name:	image_1458332374974.jpg
Views:	45
Size:	371.8 KB
ID:	73801  
CptTheAlex is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
starting noises Topkat 1964-1974 Tempest, Lemans & GTO General Discussion 11 07-03-2011 01:31 AM
I am just starting Craigory2007 1964-1974 Tempest, Lemans & GTO General Discussion 3 08-17-2010 03:39 PM
help with starting denf221 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 3 07-22-2010 08:15 AM
starting problem!! trevee 2004-2006 GTO General Discussion 9 05-29-2010 10:59 PM
The $$$ Of Is Starting Already GNX231 2004-2006 GTO General Discussion 3 04-06-2005 08:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome