Problems with photos - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-17-2014, 06:45 PM Thread Starter
 
bobby326's Avatar
 
Join Date: Dec 2009
Location: long island ny
Posts: 279
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Problems with photos

Sorry if this is in the wrong spot but for some reason I can only post one pic at a time. I'll upload 5 pics but only one will show up on the post. Anybody else have this problem or know how I can fix it. Thanks
bobby326 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-18-2014, 05:36 PM
 
PontiacJim's Avatar
 
Join Date: Dec 2012
Location: Gastonia, NC - Born & raised in Connecticut - 31 years
Posts: 3,552
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 364 Post(s)
Garage
Quote:
Originally Posted by bobby326 View Post
Sorry if this is in the wrong spot but for some reason I can only post one pic at a time. I'll upload 5 pics but only one will show up on the post. Anybody else have this problem or know how I can fix it. Thanks
I think the reason is that there is a filter on the 1964-1974 GTO Forum that blocks out those photos that will make the forum readers cry......looks like you're trying to post one of those type now.

My experience with photos in general is that if they are too large, they will not send as your email server will not allow it -too many megapixels. What I often do is resize the photo. I have one of those free picture resize programs I downloaded from the internet. If your camera has a high pixel setting, when you send an email photo, it may blow up to some ridiculous size like 2 feet by 3 feet. The computer does not always know it is a 4"x6" or 8"x10" photo like you would get when you develop the photo. So I simply resize the photo to more of an 8"x10" size, or smaller, but not too small because then we cannot view them here.
PontiacJim is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
a few new photos Instg8ter 1964-1974 Tempest, Lemans & GTO General Discussion 14 04-03-2014 05:31 PM
Photos orelog 1964-1974 Tempest, LeMans & GTO Projects, Barn Finds & Restoration Discussions 8 09-12-2012 02:26 PM
Track Photos PEARL JAM 2004-2006 GTO General Discussion 0 04-12-2006 10:46 AM
Photos GTO_400 The Lounge 7 02-12-2006 06:37 PM
Problems loading photos PEARL JAM 2004-2006 GTO General Discussion 3 12-04-2005 08:42 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome