Quadrajet Issues - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 11-22-2009, 07:45 PM Thread Starter
 
Join Date: Sep 2009
Location: Beverly MA
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quadrajet Issues

Having drivability issues with 69 400/350 4 speed. Between shifts, hits a dead spot before catching and lurching. have found that the base gasket to the Quadrajet is sucking air, maybe part of the problem? But while diagnosing, I cant get the vacuum secondaries to open more than a quarter inch, no matter how much throttle I give it while static. Is this normal, or should they be opening wide? Anyone with advise? thanks
Flyboy is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 11-22-2009, 08:10 PM
 
646904GTO's Avatar
 
Join Date: Feb 2008
Location: Lake Stevens, Wa
Posts: 235
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
The throttle plate is mechanical so look to see if the gasket is interfering with the throttle plates movement. My '69 Quadrajet has had similar issues and it was related to the position of the base gasket.

1964 400 4 speed Roller cammed RoadRacer
1969 400 T400 auto 2nd owner
2004 LS1 6 speed modded for roadracing
1966 GTO Altered wheelbase former 1970s show car
1973 Challenger 360/727
1931 Ford Model A
646904GTO is offline  
post #3 of 6 (permalink) Old 11-22-2009, 08:14 PM Thread Starter
 
Join Date: Sep 2009
Location: Beverly MA
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
the secondaries are mechanical? There was linkage connecting the primary with secondary, which would not move the secondaries plates. However on the right side of the carb there was a vacuum unit that looked like it may operate them. Should the linkage being be opening them?
Flyboy is offline  
 
post #4 of 6 (permalink) Old 11-23-2009, 10:44 AM
Former Moderator
 
68greengoat's Avatar
 
Join Date: Sep 2005
Location: Northern Wisconsin
Posts: 3,523
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 1 Post(s)
My Rochester Q-jet secondaries are vacuum operated...



SOLD.....
462ci, 4spd
Performer Intake, Mild Cam
Pertronix Ignitor III
Accel Super Coil, Accel 8.8mm Wires
68greengoat is offline  
post #5 of 6 (permalink) Old 11-23-2009, 11:11 AM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
They are both mechanical and vacuum. The secondary's on the base plate are mechanically opened (only when the choke is fully open) and allows the intake vacuum to open the upper plates that connect to the secondary jets.
The vacuum unit on the right side is probably the choke pull off which slightly opens the choke plate at start up to prevent it from loading up on fuel.
Rukee is offline  
post #6 of 6 (permalink) Old 11-23-2009, 11:58 AM
64-67 Expert
 
geeteeohguy's Avatar
 
Join Date: Feb 2008
Location: Fresno, California
Posts: 8,480
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 100 Post(s)
Make sure the choke safety lever is adjusted properly. The pull off should pull it all the way so that the secondarys can open. It's there to prevent the secondaries from operating when the engine is cold. If out of adjustment, your secondaries will not open.
geeteeohguy is online now  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Goat Quadrajet Issue HELP! jketelsen 1964-1974 Tempest, Lemans & GTO General Discussion 6 08-25-2009 03:47 PM
warranty paint issues GOAT06 Northeast 1 04-14-2008 09:41 PM
Quadrajet lazlo Intake and Exhaust Discussions 2 11-17-2007 08:40 PM
Replacing rear tires with slightly different size, any issues? teamgs Wheels and tires 3 04-12-2007 06:56 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome