Sharp Whoosh sound after releasing throttle - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-11-2015, 01:32 PM Thread Starter
 
Join Date: Sep 2011
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sharp Whoosh sound after releasing throttle

Hello guys. I recently installed a new carb and electronic ignition conversion kit and took it out for a test drive. When I punched it it I had a sharp whooshing sound after letting off the gas kind of like a turbo sound from a wastegate. I am trying to figure out what it might be. Any help is appreciated. I have a 1970 Lemans Sport with a 428.
cardinal_67 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-11-2015, 07:59 PM
 
PontiacJim's Avatar
 
Join Date: Dec 2012
Location: Gastonia, NC - Born & raised in Connecticut - 31 years
Posts: 3,666
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 391 Post(s)
Garage
Yep, used to get that a lot with my car. That sound is your car sucking up some Toyota or Honda up the tail pipe. Just wait until you here the crackling sound at high speeds as you burn the paint right off the doors of those you just passed.

Seriously, sounds odd, but my guess might be the clutch fan if you have one? or flex fan? You have not said if this is a problem or not, or if it affects performance.
PontiacJim is offline  
post #3 of 5 (permalink) Old 08-11-2015, 08:22 PM
Administrator
 
05GTO's Avatar
 
Join Date: Oct 2004
Location: Deliverance, GA
Posts: 5,132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
May be a vacuum port on the new carb that is not capped, at WOT vacuum goes to zero, when you let off the gas vacuum returns and may be the sound you're hearing.

Randy


05GTO is offline  
 
post #4 of 5 (permalink) Old 08-11-2015, 08:23 PM
 
pjw1967's Avatar
 
Join Date: Mar 2014
Location: The Woodlands, TX
Posts: 440
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Is the air filter seated properly on the new carb? Last time I took mine off, I didn't get it back on correctly. Is there a filter in the cover?
pjw1967 is offline  
post #5 of 5 (permalink) Old 08-11-2015, 09:49 PM Thread Starter
 
Join Date: Sep 2011
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks for the reply guys. I think it might be a vacuum issue. I'll double check all hookups. The air filter is on correctly I believe. Its a really odd sound. Thanks again for your input.
cardinal_67 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sharp whoosh sound after release throttle cardinal_67 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 0 08-11-2015 10:11 AM
Harland Sharp rocker help...urgent Nopps Engine Discussions 5 06-09-2013 11:43 AM
Sharp turn noise front end TxSoldier6.0 Drive train, suspension, alignment and brakes. 3 07-20-2011 06:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome