very very sad day, need trans help ,advice - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-17-2006, 05:54 AM Thread Starter
 
Join Date: May 2006
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
very very sad day, need trans help ,advice

hi everybody, i finished restoring my 67 gto after 2 painful years of work, the drive train was done on car when i bought it , i had to everything else,it was a beat up drag car in boxes if you could imagine,the problem is i took it out and unleashed the 500hp and burnt rubber in all 3 gears a few times what a rush ,never been around something like that ,i took it for a mild ride and the trans went out completely,and five minutes later it worked again for a 1/4 mile or so and went out ,it was making a winding noise , when it sits a little it works again, i took it out yesterday and fluid is red and not burnt ,it is a 400 b&m trans, there is a pile of graphite type silver flakey in corner of pan , i did not change fluid before driving car "forgot" any one have any sugestions of what may be going on before i tear trans down which i have never done , thanks all sugestions apreciated
ergo is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-19-2006, 01:33 AM
 
Join Date: Apr 2006
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rebuilding an automatic is a tough job. I'm a pretty good wrench and I've built four of 'em. Actually, it was only two, because I had to build both of 'em twice. There's no way of knowing what you got or what shape it was in when it went into the car. It is time to start looking for a new one. The Pontiac bell housng pattern is different than Chevrolet, so you need a Pontiac trans, Try eBay for an online rebuilder or used unit. There are several on there now, ranging from $ 150 to $ 650. Search for "Pontiac turbo 400" or "Pontiac th400". The tools required to buid your own are expensive.
kerno is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome