68 with auto clunks shifting into drive or reverse - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 06-03-2017, 04:24 PM Thread Starter
 
Join Date: Jan 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
68 with auto clunks shifting into drive or reverse

I searched through all 27 pages in the transmission and differential discussion section and did an advanced search but could not find an answer to my question, so I am posting here hoping someone has the answer.

I am the new owner of a 68 convertible with an automatic transmission and the Hurst His/hers shift. When I shift into either drive or reverse, I get a clunk and the car jerks (forward or reverse depended on what I am shifting to). The idle speed does not seem excessive because when I am at a stop light with one foot on the brakes the engine sounds right (sounds like if it were much lower rpm, it might stall). Can anyone shed some light on this problem (what is causing the clunk and what can I do to eliminate or at least decrease it)?

Last edited by BigDBigD; 06-03-2017 at 04:31 PM. Reason: forgot to include previous searching info
BigDBigD is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-03-2017, 04:58 PM
 
zzomby's Avatar
 
Join Date: Aug 2009
Location: Payson, Utah
Posts: 115
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 2 Post(s)
Garage
Bad u joints in the driveline?
zzomby is offline  
post #3 of 7 (permalink) Old 06-03-2017, 05:30 PM
Former Moderator
 
Join Date: Oct 2014
Location: Lake Arrowhead, Ca.
Posts: 1,499
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Either U-joints or excessive lash with ring and pinion.
Goat Roper is offline  
 
post #4 of 7 (permalink) Old 06-03-2017, 10:38 PM
 
BLK69JUDGE's Avatar
 
Join Date: Jun 2010
Posts: 546
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
or

broken or bad motor mount

exhaust hitting the floor .... usually its only in drive ...

time to put the ebrake on and block the tires

kick it into nuetral and rock the drive line back and forth ...

my money is on an oil soked bad tranny mount ...

where is the clunk coming from ...

upper or lower rear control arm bushhing thats way worn will clunk

Scottt

time to go up on a rack b4 it busts
BLK69JUDGE is online now  
post #5 of 7 (permalink) Old 06-04-2017, 06:24 PM Thread Starter
 
Join Date: Jan 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I put it on jack stands this morning and checked the drive shaft for a worn u joint or excessive lash with ring and pinion. There was no play visible when rotating the drive shaft by hand. I don't think it is a bad motor or tranny mount because just before I got it, the engine and tranny had been pulled and the engine was basically rebuilt (bored, new pistons, new valves, new cam etc) and the guy doing the work is very detailed oriented and I can't see him not checking the mounts when he reinstalled it.

Since my first post, I have been experimenting and found that if I hold the brake pedal in when shifting to drive or reverse, it does not make the clunking sound but goes into gear smoothly and is ready to move when I let up on the brake pedal.

Does this tell anyone anything? Maybe I don't have a problem since it does not happen when applying the brake when shifting. Your thoughts and ideas are welcome.
BigDBigD is offline  
post #6 of 7 (permalink) Old 06-05-2017, 09:48 AM
 
1968gto421's Avatar
 
Join Date: Mar 2014
Location: Travelers Rest, South Carolina
Posts: 761
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
This thread on the PY forum may be helpful to you. In particular, Post #28 on this thread may be of special interest. I have a '68 w/TH400 that clunks big time into D or R and the idle speed seems low. I worry my problem (and maybe yours) is the same center support bolt. Read this and see what you think:

1968 GTO bad vibration - Page 2 - PY Online Forums

Best of luck with solving this!
1968gto421 is online now  
post #7 of 7 (permalink) Old 06-06-2017, 07:29 AM
Super Moderator
 
GTO JUDGE's Avatar
 
Join Date: May 2005
Location: Lancaster, PA
Posts: 8,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
Mine does it shifting into reverse often when the engine is warm ........ it's from a shift kit that was installed by a previous owner that raced the car. The car would shift hard into 3rd from the kit. Had a buddy look at it when he rebuilt my valve body. He quieted down the hard shift into 3rd but will do it when the engine is warmed while shifting manually while the using the rally shifter. When the trans oil is cold shifts smooth R and into 3rd, when warm or hot shifts harder. Sometimes it shifts fine however. It doesn't 'jerk' like it did before check balls and other adjustment in valve body were performed. Before then it really shifted hard whether the fluid was cold or hot with a hard knock and hard jerk.

President: GTO Association of America
www.gtoaa.org



Last edited by GTO JUDGE; 06-06-2017 at 07:41 AM.
GTO JUDGE is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO Undercarriage, Frame, Transmission and Differential Discussions.

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
issues with shifting into Reverse Chuck Deeeee 2004-2006 GTO General Discussion 4 10-20-2016 04:56 PM
Trouble shifting into reverse after new clutch and slave cylinder installed kmpublishing2 Service, Maintenance and Technical Discussion 5 07-27-2014 11:50 AM
Problems Shifting in Reverse KroBeast13 Service, Maintenance and Technical Discussion 4 09-12-2011 08:09 AM
Vehicle lowers and lifts in rear end when shifting from park to drive or reverse Goat Runner Service, Maintenance and Technical Discussion 4 07-30-2009 02:21 PM
Shifting to 5th, got Reverse instead jjoakl Service, Maintenance and Technical Discussion 13 10-11-2006 09:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome