68 Lemans clutch linkage z Bar Bolt and Sleeve - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-12-2019, 07:55 PM Thread Starter
 
Join Date: Jul 2019
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
68 Lemans clutch linkage z Bar Bolt and Sleeve

Hi, I am replacing the worn clutch linkage parts and just got my parts from the Parts Place. One thing I replaced was the Z bar swivel bolt and sleeve and the swivel itself that the bolt bolts to the block. I noticed my old one AND the new bolt and sleeve fits pretty slopply in its hole?
Is this really the way it's supposed to be? Seems like poor engineering?
Red Skeleton is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-12-2019, 08:45 PM
 
PontiacJim's Avatar
 
Join Date: Dec 2012
Location: Gastonia, NC - Born & raised in Connecticut - 31 years
Posts: 3,659
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 391 Post(s)
Garage
Quote:
Originally Posted by Red Skeleton View Post
Hi, I am replacing the worn clutch linkage parts and just got my parts from the Parts Place. One thing I replaced was the Z bar swivel bolt and sleeve and the swivel itself that the bolt bolts to the block. I noticed my old one AND the new bolt and sleeve fits pretty slopply in its hole?
Is this really the way it's supposed to be? Seems like poor engineering?
If you are talking about the bolt hole in the block, nope, should fit like any bolt/nut combo, pretty snug. I don't recall my bolt being sloppy when I replaced it. The block is cast iron and the threads may have been stretched or worn from a previous heavy clutch set-up or it could have loosened up allowing the bolt to move/flex within the threads.

If you are talking about the bolt going through the sleeve, it is more of a spacer. I am thinking that with the washers on each side of the bushing/spacer, and the bolt inserted into the block and tightened down, that the swivel rotates around the outside of the bushing/spacer seeing the bolt should tighten it down to the block so as not to move. The bushing does not rotate on the bolt, but the swivel rotates on the bushing. Maybe that explains it?

Not poor engineering. The engineers took into account the rotation of the engine when it torques over. If parts had close tolerances, good chance something could bind rather than have some play to flex or move. Rubber engine & transmission mounts absorb vibrations and have to move around under the torque of the engine when the pedal goes down and the rubber grabs. Simple, but good, engineering for its time. One of the reasons you have the swivel set-up on the '68 -'72 Z-bar instead of the solid tube Z-bar with its ball ends used on earlier models.

Look at this for a better break down of the parts: https://www.4speedconversions.com/68...a_linkage.html
PontiacJim is offline  
post #3 of 6 (permalink) Old 07-12-2019, 09:54 PM
 
BLK69JUDGE's Avatar
 
Join Date: Jun 2010
Posts: 546
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
repops fit like sheee ought

o.d. is wrong
BLK69JUDGE is online now  
 
post #4 of 6 (permalink) Old 07-12-2019, 10:33 PM Thread Starter
 
Join Date: Jul 2019
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Will you elaborate please Judge? It looks like I'm missing the 2 washers that go on each enad of the sleeve? What's a repop?
Red Skeleton is offline  
post #5 of 6 (permalink) Old 07-12-2019, 10:36 PM Thread Starter
 
Join Date: Jul 2019
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Quote:
Originally Posted by PontiacJim View Post
If you are talking about the bolt hole in the block, nope, should fit like any bolt/nut combo, pretty snug. I don't recall my bolt being sloppy when I replaced it. The block is cast iron and the threads may have been stretched or worn from a previous heavy clutch set-up or it could have loosened up allowing the bolt to move/flex within the threads.

If you are talking about the bolt going through the sleeve, it is more of a spacer. I am thinking that with the washers on each side of the bushing/spacer, and the bolt inserted into the block and tightened down, that the swivel rotates around the outside of the bushing/spacer seeing the bolt should tighten it down to the block so as not to move. The bushing does not rotate on the bolt, but the swivel rotates on the bushing. Maybe that explains it?

Not poor engineering. The engineers took into account the rotation of the engine when it torques over. If parts had close tolerances, good chance something could bind rather than have some play to flex or move. Rubber engine & transmission mounts absorb vibrations and have to move around under the torque of the engine when the pedal goes down and the rubber grabs. Simple, but good, engineering for its time. One of the reasons you have the swivel set-up on the '68 -'72 Z-bar instead of the solid tube Z-bar with its ball ends used on earlier models.

Look at this for a better break down of the parts: https://www.4speedconversions.com/68...a_linkage.html
I'm talking bolt through sleeve and you've explained it well, thanks. It appears I'm missing the 2 washers on either ends?
Red Skeleton is offline  
post #6 of 6 (permalink) Old 07-12-2019, 11:23 PM
 
BLK69JUDGE's Avatar
 
Join Date: Jun 2010
Posts: 546
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
sorry

I was using old school slang for reproduction or N.O.R.S. the couple I have played with
the out side diameter does not fit the original bell crank /blockside/ bracket inside diameter
snugly ... originals have just enuf room for grease and thats it ....
you should be able to find a suitable washer diameter and drill the center out a bit,,,
it will then pinch the sleeve...
also put a new quality INSIDE star washer on the head of the bolt... clean the thread hole
of oil and goo with brake clean a couple times because you want to use some blue locktite
on the threads and the block and bolt need to be clean... I have seen a couple of them
walk out of the block before ... make sure the block side washer sits flat on the block too...

the sleeves may fit the aftermarket/repop part better .... I dont know,,,
my cars and the few 68-72's I have worked on all had original gm bellcranks..

Scott
BLK69JUDGE is online now  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO Undercarriage, Frame, Transmission and Differential Discussions.

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome