GTO 69' Automatic transmission problem. - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-26-2014, 06:10 PM Thread Starter
 
Join Date: Jun 2014
Location: Trogstad, Norway
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
GTO 69' Automatic transmission problem.

Hello,

I got a issue with my 69' GTO today on the Highway.
While driving around 60-70 mph i had to break a bit and then it shifted down and i lost 2nd gear.

Tranny still shifts like normal.

2nd gear behaves just like neutral.

1st gear works fine, no slipping, no strange noise, nothing different than before.

I have checked oil level and the vacuum hose

TH400


Anyone familiar with this issue?

Last edited by waernes; 07-05-2014 at 01:59 AM.
waernes is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-05-2014, 01:57 AM Thread Starter
 
Join Date: Jun 2014
Location: Trogstad, Norway
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Never mind, i sold this combo and got myself a 455 500bhp with a 700r4 tranny instead.
waernes is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO Undercarriage, Frame, Transmission and Differential Discussions.

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic to Manual Transmission conversion. JESchulte 1964-1974 Tempest, Lemans & GTO Undercarriage, Frame, Transmission and Differential Discussions. 8 08-02-2016 04:38 PM
70 LEMANS automatic transmission quarts WESTCOA$T89 1964-1974 Tempest, Lemans & GTO Undercarriage, Frame, Transmission and Differential Discussions. 0 03-06-2013 05:23 PM
67 GTO with leaking transmission; automatic jimmy328 1964-1974 Tempest, Lemans & GTO Undercarriage, Frame, Transmission and Differential Discussions. 6 04-27-2012 11:42 PM
Automatic Vs. Manual Transmission drosene Service, Maintenance and Technical Discussion 17 09-11-2007 05:06 PM
GTO Automatic Shift Problem smckullie Service, Maintenance and Technical Discussion 5 02-23-2005 07:02 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome