went to the track - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-24-2005, 05:24 PM Thread Starter
 
Join Date: Aug 2005
Posts: 156
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
went to the track

Went to the track last night (Richmond Dragway), along with some other GTO's. There was one 05 A4 with 160 thermostat, DR's and cai going 13.2 Another GTO, Torrid Red A4 with mods, wheels, and some other stuff from Oklahoma. Both were really cool guys.

Myself I couldn't muster better than a [email protected] The Density Altitude was near 2900-3000 all night and I can't get this thing to hook when changing gears to save my life. I feathered the launch around 2900-3000rpms and seemed to work well with a few 2.1 and a couple 2.2 60's.

These cars really need a tire. My coolant temp was around 215-222 all night. No matter how long I let it sit it wasn't long enough for proper cool down. Also heard you can undo battery and regain some of the timing, but forgot my socket set at home.

I ran the car with the spare/jack in it, 93 octane with a 1/4 tank, and myself driving.

I did correct the times and they seem to put me around 335rwhp, 395 crank hp, and the times come to be 13.4's at 105-106ish. I really feel the DA was killing it.

How do you guys hardwire ground your fans so they stay on all of the time when the car is off. I'm really interested in doing that to my car. Also could I remove my MAF screen, would I run too lean? What would it do?
fat nick is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-25-2005, 01:55 AM
 
fergyflyer's Avatar
 
Join Date: Apr 2005
Location: Eustis Fl.
Posts: 3,445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Don't remove the MAF screen. For the small gain 2-4 hp that you get you take the chance of trashing your engine.

As far as the temp's, did you remove your fuel rail covers and the hood plugs? Also how long were you letting it cool down? I've found a half hour minimum and close to an hour to get it to be below 190 at launch time. Also depends on how busy the staging lane is.

All in all, getting into the 13's with the air you had wasn't bad. Try a lower RPM launch next time. I'm hitting between 2000-2500 depending on how sticky the track is and getting low 2.0 60' times.
fergyflyer is offline  
post #3 of 3 (permalink) Old 09-25-2005, 11:52 AM Thread Starter
 
Join Date: Aug 2005
Posts: 156
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yeah the denisity altitude was holding me back a bit, it between 85-95 degrees with about 80% humidity. Not to mention being a street legal car night, they don't prep the track at all. I have done 2000-2400 before and was getting high 2.2's. With the 2900 launches I was got a best of 2.14. I feel as though the heat was holding me back. I was down to 177deg when I went to run last run. But, my lane was moving and I had to start it up, by the time I got to the line I believe I was at 212.

A lot of my friends told me to remove the MAF screen. But even when I had my Mustang, I thought the chance of it running a little lean without being on a dyno I decided against it.

VA is a pain to get a DA of less than 2500, maybe the last track night in November I can pull something out.

I will try 2500 next time though. I leave the hood baffles removed all of the time. But left the GTO covers on.

Last edited by fat nick; 09-25-2005 at 11:54 AM.
fat nick is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > Off Topic Discussions > Racing and Kill Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome