What the hell am i doing wrong?!?!?! - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 10-21-2009, 07:25 AM Thread Starter
 
Join Date: Sep 2009
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
What the hell am i doing wrong?!?!?!

3 of my first timeslips picture by GTO19020 - Photobucket

Above is a link to 3 of my recent timeslips.... 2 of them are low 14s and another in the high 13s...where am i going wrong...my GTO is a 2005 A4 completely stock...but iv seen stock ones consistently run low 13s...and one auto even a 12.9...all stock! Any advice based on my slips on where i am screwing up?



quick question, you guys dont think there is something wrong with my engine do you? it sounds fine, drives fine, and when i put it to the floor on a roll its flies...my guess was that my 60' just rlly sucked

ooooo...and one other thing....my floor mate was up pretty far to the pedal...im thinking maybe it was there and it couldnt get it all the way down....ehhh i dunno...i rlly just hope its not the engine, cause if it is i wouldnt know the first place to look. =/

Last edited by GTO19020; 10-26-2009 at 06:57 AM.
GTO19020 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-22-2009, 03:20 PM
 
bluebeast's Avatar
 
Join Date: Jun 2006
Posts: 282
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Your sixty needs work. You should be able to cut a 2.0 on street tires. I recomend race tires to everyone. Makes the car soooo much easier to launch. Your MPH is also down slightly. Does the car seam to be running right?

SRT-4 Stage 3
[email protected],
Best trap 120.60
Best sixty 1.68
bluebeast is offline  
post #3 of 7 (permalink) Old 10-22-2009, 03:57 PM
 
jpalamar's Avatar
 
Join Date: Jul 2008
Location: Boyertown, PA
Posts: 3,765
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Driver mod on launch. Get a 2.0 60' or less and then you will have no problem being in the 12/low 12s.

2003 Corvette Z06 - MGW shifter, Corsa X pipe, Corsa Xtreme exhaust, Texas Speed long tubes w/o cats, PowerStop rotors/pads, Conti DWS tires, C6Z51 F&R sways, C5R headlights, tuned

04 GTO - sold
jpalamar is offline  
 
post #4 of 7 (permalink) Old 10-25-2009, 12:42 PM
 
RJ_05GTO's Avatar
 
Join Date: Jul 2008
Posts: 505
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
make sure your engine is cool. Intake temperatures need to be as close to ambiant temperatures as possible, I use a dash hawk to monitor mine or you can use a programmer like predator or superchips or jet or hypertech and work on you launch. I hold my rpms at about 1700-2000rpms on the brake and i let go of the brake and ease into the throttle and from there and i usually get a 2.0* 60' just about every time. try not to even squeek a tire because the smallest spin costs time.

05 GTO A4- Svede otrcai, Fast 102, Livernois stg 2 ported heads, Texas Speed 224R cam, Pacesetter LT's, Edge 3000 stall, Kooks afterburners, Pedders 0 drp rear springs and shocks, MT et streets, 418rwhp/391rwtq, [email protected]
RJ_05GTO is offline  
post #5 of 7 (permalink) Old 10-25-2009, 10:23 PM
 
fergyflyer's Avatar
 
Join Date: Apr 2005
Location: Eustis Fl.
Posts: 3,445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Was this done on three different days????

None of the car numbers match.

Your speed is off by at least 6-8 mph. That means you are missing big hp. You need to look at the car and fix whatever isn't right with it, unless you are at 4000+ feet. You wouldn't happen to be in Denver would you???

60' definately needs work too.
fergyflyer is offline  
post #6 of 7 (permalink) Old 10-26-2009, 06:53 AM Thread Starter
 
Join Date: Sep 2009
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
no, 2 different days, if youll look my number is the same for 2 , and different for one. Remember im the car running the 2 low 14 and the one high 13.
GTO19020 is offline  
post #7 of 7 (permalink) Old 10-26-2009, 07:12 PM
 
fergyflyer's Avatar
 
Join Date: Apr 2005
Location: Eustis Fl.
Posts: 3,445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by GTO19020 View Post
no, 2 different days, if youll look my number is the same for 2 , and different for one. Remember im the car running the 2 low 14 and the one high 13.
Ok, are you in Denver or some other high altitude location??????

If you aren't you need to look at your car. Your are missing about 40 horsepower.
fergyflyer is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > Off Topic Discussions > Racing and Kill Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Joke thread Justice The Lounge 297 03-12-2016 04:20 PM
Hotter then Hell Jim 1964-1974 Tempest, Lemans & GTO General Discussion 16 08-10-2009 08:42 AM
Hell Explained By A Chemistry Student Langor The Lounge 2 01-12-2008 12:07 AM
Something wrong with my goat?? joeyk97 2004-2006 GTO General Discussion 26 05-23-2007 08:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome