Engine mount problem - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-04-2018, 06:22 AM Thread Starter
 
Join Date: Feb 2015
Location: st. Augustine, Fl
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Engine mount problem

I am restoring a 1971 GTO, 400, automatic. The problem is that the headers (Dougs) are touching the frame on the drivers side. Anyone know of a little higher motor mount that will fix this?
Hjudge49 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-04-2018, 10:30 PM
Super Moderator
 
BearGFR's Avatar
 
Join Date: Aug 2008
Location: Springtown, TX
Posts: 5,742
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Garage
Welcome to the wonderful world of headers. You don't want to mess with raising the engine because that will mess up your driveshaft alignment unless you also raise the transmission rear mount by exactly the same amount --- and you may not be able to do that because of clearance to the transmission tunnel. The 'usual' way of dealing with header problems like the ones you're having is to dimple the header tubes with a BFH (big friendly hammer) to get clearance. It makes them look bad, but amazingly enough it usually has no effect on how well the headers work. The Hot Rod Engine Masters guys actually tested that to the extreme and were surprised by the results they got.

Here's a link:

Bear

BearGFR
Springtown, TEXAS
BearGFR is offline  
post #3 of 3 (permalink) Old 05-08-2018, 07:56 PM
 
Join Date: Jul 2017
Location: Winona, MN
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
That's actually funny Bear! Loved the pic and am sure the article tells all.
tjs72goat is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO Exhaust, Suspension, Alignment, Fuel Tank and Brakes.

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
455 Engine Mount Question bnreed3 1964-1974 Tempest, Lemans & GTO Complete Engine Compartment Discussion 1 07-14-2016 06:04 PM
Engine mount holes mysons69 1964-1974 Tempest, Lemans & GTO Complete Engine Compartment Discussion 1 07-08-2013 09:18 AM
Engine and Transmission mount help mysons69 1964-1974 Tempest, Lemans & GTO Complete Engine Compartment Discussion 6 06-12-2013 03:48 PM
Engine Stand Mount Hardware Josh.AZ.GTO 1964-1974 Tempest, Lemans & GTO Complete Engine Compartment Discussion 5 12-22-2011 11:37 AM
Engine problem?!? New2thefamily Service, Maintenance and Technical Discussion 4 12-30-2009 01:30 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome