Steering wheel emblem won't line to 12 oclock - Pontiac GTO Forum
User Tag List

 1Likes
  • 1 Post By BLK69JUDGE
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-01-2019, 09:27 PM Thread Starter
 
Join Date: Jul 2019
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Steering wheel emblem won't line to 12 oclock

Hi,

I can't figure out how to make the snap on Pontiac horn emblem snaps on (3 snaps) in the straight up position when car is straight ahead. It seems to be made to be off set to the left and there's no way around it. Anyone experience this. It's the tan wheel on 3 supports on my 68 LeMans.
I figure the the caps symbol should be half way vertical between the "spokes"?

Thanks!

Last edited by Red Skeleton; 07-01-2019 at 10:44 PM.
Red Skeleton is online now  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-01-2019, 09:38 PM
 
BLK69JUDGE's Avatar
 
Join Date: Jun 2010
Posts: 544
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
horn button

on a 68 woodie ?? or sport wheel
Attached Thumbnails
Click image for larger version

Name:	P7010382.JPG
Views:	24
Size:	390.1 KB
ID:	119981  
integrity6987 likes this.
BLK69JUDGE is online now  
post #3 of 6 (permalink) Old 07-02-2019, 11:27 AM Thread Starter
 
Join Date: Jul 2019
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Quote:
Originally Posted by BLK69JUDGE View Post
on a 68 woodie ?? or sport wheel
Yes, just like the one in your picture thanks Judge! I think I figured it out. After looking closely the horn emblem's glue had detached, and I think it moved over time!

Any suggestions as to what glue won't etch the underside of the emblem?
Red Skeleton is online now  
 
post #4 of 6 (permalink) Old 07-02-2019, 06:10 PM
 
RMTZ67's Avatar
 
Join Date: Mar 2011
Location: Albuquerque N.M
Posts: 264
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Garage
Quote:
Originally Posted by Red Skeleton View Post
Yes, just like the one in your picture thanks Judge! I think I figured it out. After looking closely the horn emblem's glue had detached, and I think it moved over time!

Any suggestions as to what glue won't etch the underside of the emblem?
Maybe liquid nail for mirrors. No guarantees tho.
RMTZ67 is online now  
post #5 of 6 (permalink) Old 07-02-2019, 06:28 PM Thread Starter
 
Join Date: Jul 2019
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Quote:
Originally Posted by RMTZ67 View Post
Maybe liquid nail for mirrors. No guarantees tho.
I think I'll carefully try the 3M emblem clear cement and just use it around the edges. Thanks for the reply!
Red Skeleton is online now  
post #6 of 6 (permalink) Old 07-02-2019, 06:59 PM
 
BLK69JUDGE's Avatar
 
Join Date: Jun 2010
Posts: 544
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
I have used just a tiny dab of silicone sealer ....
BLK69JUDGE is online now  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO Exhaust, Suspension, Alignment, Fuel Tank and Brakes.

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome