VIN "engine used" - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-20-2012, 06:24 AM Thread Starter
 
Join Date: Feb 2012
Location: TX
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
VIN "engine used"

Can someone please tell me why my data plate has "KAN" on it but the car's VIN has a "P" for Plant?

Also, after the "P" for Plant, the VIN has 2 for "engine used." What does the no. 2 mean (other than u know what)?

The car is a '66 GTO Cv w/ac and a 2spd.

TIA for your help.

Last edited by us66; 02-20-2012 at 06:28 AM. Reason: Added text
us66 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-20-2012, 06:57 AM
 
Instg8ter's Avatar
 
Join Date: Sep 2010
Location: Near Detroit
Posts: 3,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Kansas City built car with a Pontiac built engine

Instg8ter is offline  
post #3 of 7 (permalink) Old 02-20-2012, 09:49 AM
Former Moderator
 
68greengoat's Avatar
 
Join Date: Sep 2005
Location: Northern Wisconsin
Posts: 3,523
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 1 Post(s)
Is your vin by the windshield, which I believe you're referring to "car's vin", 242676P2xxxxx? That P is for Pontiac, MI.
The 2xxxxx is the production number, they started with 100001. When the plant exceeded 100,000 units, they started using 2xxxxx. That's for V-8s, 6 cyl started with 6xxxxx.



SOLD.....
462ci, 4spd
Performer Intake, Mild Cam
Pertronix Ignitor III
Accel Super Coil, Accel 8.8mm Wires

Last edited by 68greengoat; 02-23-2012 at 10:16 PM.
68greengoat is offline  
 
post #4 of 7 (permalink) Old 02-23-2012, 05:27 PM Thread Starter
 
Join Date: Feb 2012
Location: TX
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Instg8ter View Post
Kansas City built car with a Pontiac built engine
That clears up the disparity for me, thanks.
us66 is offline  
post #5 of 7 (permalink) Old 02-23-2012, 06:03 PM
Administrator
 
05GTO's Avatar
 
Join Date: Oct 2004
Location: Deliverance, GA
Posts: 5,132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Quote:
Originally Posted by us66 View Post
Can someone please tell me why my data plate has "KAN" on it but the car's VIN has a "P" for Plant?
The data plate should list "Pon" to match the 7th digit of the vin number "P". If they don't match someone has changed one of the plates.

Can you post pictures, distinctive rivets were used to attach the plates.

The blocks had no Factory ID marks specifying where they were built.

Randy


05GTO is offline  
post #6 of 7 (permalink) Old 02-23-2012, 06:10 PM Thread Starter
 
Join Date: Feb 2012
Location: TX
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
68GreenGoat, I just now went back and reviewed the title. It has 12 numbers and the letter P. There are 6 numbers before and after the P. The numbers after are: 271729. I wrote a note down from somewhere that defined the number after the P as the engine used in this car, and the last 5 digits as the "Unit Number."

Please note your last example has 6 "x"s after the 2, which I'm sure is a typo. I can accept your explanation alright, but in '66 only 12798 Cvs were built, so the count must include other goats, which should not because its VIN starts with 242676 ('66 GTO Cv). Could this qualify as another GTO "mystery" or is there a better explanation?

Thanks for your response.
us66 is offline  
post #7 of 7 (permalink) Old 02-23-2012, 10:36 PM
Former Moderator
 
68greengoat's Avatar
 
Join Date: Sep 2005
Location: Northern Wisconsin
Posts: 3,523
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by us66 View Post
68GreenGoat, I just now went back and reviewed the title. It has 12 numbers and the letter P. There are 6 numbers before and after the P. The numbers after are: 271729. I wrote a note down from somewhere that defined the number after the P as the engine used in this car, and the last 5 digits as the "Unit Number."

Please note your last example has 6 "x"s after the 2, which I'm sure is a typo. I can accept your explanation alright, but in '66 only 12798 Cvs were built, so the count must include other goats, which should not because its VIN starts with 242676 ('66 GTO Cv). Could this qualify as another GTO "mystery" or is there a better explanation?

Thanks for your response.
Since the number after the P isn't a 6,7 or 8 all it means is that it's a V-8(1-5). But as mentioned before, in '66 they exceeded 100000 units and had to start with the number 2xxxxx(sorry, you're right my other post was a typo). But, that was for all V-8 Pontiacs produced in '66, not just GTOs and that number is plant specific. In your case P(the Pontiac, MI plant). I believe I read in '65 where sometime in February the Pontiac, MI plant exceeded 100,000 units.

Read what 05GTO had to say about the vin and data plates not matching. If one plate sez P(PON) and the other sez KAN, one of those plates has been changed. Post up pix of the plates, which was recommended, and it probably will be determined which plate was replaced......



SOLD.....
462ci, 4spd
Performer Intake, Mild Cam
Pertronix Ignitor III
Accel Super Coil, Accel 8.8mm Wires

Last edited by 68greengoat; 02-23-2012 at 10:48 PM.
68greengoat is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, LeMans & GTO Data Plate, Vin Tag and Drive Train Numbers

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Some "custom" engine parts. Eric Animal 1964-1974 Tempest, Lemans & GTO Complete Engine Compartment Discussion 18 09-22-2011 06:48 PM
1970 "Judge" engine block VIN location question AllRise70 1964-1974 Tempest, LeMans & GTO Data Plate, Vin Tag and Drive Train Numbers 1 01-26-2011 10:50 PM
Engine "non-start" dilemma The Patchwork Tiger 1964-1974 Tempest, Lemans & GTO Complete Engine Compartment Discussion 7 11-05-2010 09:19 PM
"Check Engine" after CAI install???? Shockrock3 Service, Maintenance and Technical Discussion 1 12-09-2006 05:45 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome