68 gto timing issues - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-27-2018, 04:22 PM Thread Starter
 
frankie68's Avatar
 
Join Date: Nov 2017
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
68 gto timing issues

Hello again. I have a 68 gto with the 400 pontiac mill. I've recently attempted to set the timing but wondered why after setting initial timing will it under throttle retard itself instead of advancing it.

Anyone ever have any issues like this
frankie68 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-27-2018, 07:33 PM
Super Moderator
 
BearGFR's Avatar
 
Join Date: Aug 2008
Location: Springtown, TX
Posts: 5,730
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Garage
Did you set the timing with the vacuum advance still connected? If so, don't -- disconnect and plug the vacuum line before setting timing. Also, if you have your vacuum advance connected to an unported manifold vacuum source, then what you're describing is normal. An unported source presents vacuum to the advance mechanism all the time, even at idle, so it will be adding some advance via the vacuum diaphragm. When you blip the throttle, vacuum will drop initially and can cause what you're seeing.

Bear

BearGFR
Springtown, TEXAS
BearGFR is offline  
post #3 of 3 (permalink) Old 06-28-2018, 04:42 PM Thread Starter
 
frankie68's Avatar
 
Join Date: Nov 2017
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Ya has nothing to do with vacume connected or direct and/or manifold vacume. Timing was taken with vacume fully disconnected and plugged but thank you for the suggestion.

Anyone else with some ideas. Was thinking a slipping harmonic balancer?
frankie68 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, LeMans & GTO Engine Tuning and High Performance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1968 GTO set base timing and total timing?? rob40999 1964-1974 Tempest, LeMans & GTO Engine Tuning and High Performance 15 05-27-2018 07:37 AM
Timing Issues on 67 400 GTO Richard Painter 1964-1974 Tempest, LeMans & GTO Engine Tuning and High Performance 5 02-28-2017 07:24 PM
Setting the Timing-68 got hayes68gto 1964-1974 Tempest, LeMans & GTO Engine Tuning and High Performance 2 07-08-2013 09:42 AM
Timing Covers and Timing Pointers ride400 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 8 11-24-2009 08:11 PM
68 Timing Problem 428ci goatmaster428 1964-1974 Tempest, LeMans & GTO Engine Tuning and High Performance 1 09-07-2009 05:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome