Dipstick issue 64 389 - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-21-2019, 12:08 PM Thread Starter
 
Join Date: Oct 2013
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Dipstick issue 64 389

I have a 64 GTO with 389.The dipstick that came with the car pushes up when I start the motor, but doesn’t register oil even though I just changed oil with 5 quarts of oil.Any help would be appreciated.Thanks js64gto
js64gto is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-21-2019, 02:20 PM
 
BLK69JUDGE's Avatar
 
Join Date: Jun 2010
Posts: 574
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
sounds like someone forgot the internal tube

https://butlerperformance.com/c-1285...and-tubes.html
BLK69JUDGE is online now  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO Complete Engine Compartment Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome