engine cuts out with heavy acceleration - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-01-2012, 03:44 PM Thread Starter
 
Join Date: Oct 2011
Location: utah
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
engine cuts out with heavy acceleration

My engine is a pontiac 400, carbureted, automatic transmission. It runs just fine all the time, but when I floor the pedal it cuts out. Anybody know what my problem could be?
woolsey10 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-01-2012, 06:09 PM
64-67 Expert
 
geeteeohguy's Avatar
 
Join Date: Feb 2008
Location: Fresno, California
Posts: 8,543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
First thing to check is fuel delivery. Sounds like you are running out of fuel. Could be pump, lines, pickup in tank, or low float level. Run a fuel pressure and fuel volume check.
geeteeohguy is offline  
post #3 of 4 (permalink) Old 05-02-2012, 11:06 AM
 
lars's Avatar
 
Join Date: Sep 2004
Posts: 445
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 1 Post(s)
Which carb do you have? If it's a Q-Jet, there are a couple of issues that can cause the symptom you describe...
Lars
lars is offline  
 
post #4 of 4 (permalink) Old 05-02-2012, 02:35 PM Thread Starter
 
Join Date: Oct 2011
Location: utah
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Yes, it is a Quadra-jet.
woolsey10 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO Complete Engine Compartment Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Vibration under acceleration?? Please Help!! RedGoat_05 Drive train, suspension, alignment and brakes. 9 12-13-2010 07:10 PM
Definition Of Acceleration y2kjammer 1964-1974 Tempest, Lemans & GTO General Discussion 3 05-17-2010 03:52 PM
poor acceleration problems koman The Lounge 25 01-14-2007 10:19 AM
Sound system cuts off? rgraulic Interior Discussions 10 02-16-2006 09:48 PM
Struggling Goat: Pontiac cuts output for limping GTO, looks to future 05GTO In the News 0 11-22-2004 12:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome