engine temps - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 08-23-2013, 09:46 AM Thread Starter
RIP (12/27/60-7/18/15)
 
Topkat's Avatar
 
Join Date: Sep 2010
Posts: 767
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
engine temps

Howdy gang!!
Dang I miss this fine place......
I finally got my infrared thermometer..............
After around 400 miles on my Goat the temp gage pegged full on a long steady grade........ later I changed the stat and it still seems to be running hot, but as you fabulous folks learned me, these gages can be notoriously innacurate.................
What kinda of temps am I looking for at 'normal' operation?
what is considered "hot"?
I think im supposed to aim the thing at the radiator hose?
thanks as always and cheers to all!!!!

(holds glass extra high for Uncle Geeter, Uncle Eric )
Topkat is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 08-23-2013, 11:17 AM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
I always shoot both sides of the thermostat housing. You should see close to whatever temp thermostat you installed. If you have a 195* T-stat you should be seeing anything from 195-200*. Heat soaking after shutting off and you'll see about 220*, but it should come down quickly after restarting. Anything over 240* running is getting too hot.
Rukee is offline  
post #3 of 11 (permalink) Old 08-26-2013, 08:27 AM Thread Starter
RIP (12/27/60-7/18/15)
 
Topkat's Avatar
 
Join Date: Sep 2010
Posts: 767
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thank you young man.. Are those dam gages linear in any fashion?
Any idea where 240 is? what might 3/4 hot on the old gage be?
thanks as always.....
ps been a lousy crab season here lol
Topkat is offline  
 
post #4 of 11 (permalink) Old 08-26-2013, 09:13 AM
64-67 Expert
 
geeteeohguy's Avatar
 
Join Date: Feb 2008
Location: Fresno, California
Posts: 8,543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
The old gauges generally show 180 in the middle and 240-245 pegged. Agree with Rukee, anything over 230-240 is too hot, and on the cars without gauges, the temp light comes on at about 240. A lot of these cars will run 210-215 all day long, year after year, without ill effects. Overheated cars will puke coolant, ping and rattle, and generally will act,well, overheated. I've had two GTO's with factory rally gauges that ran 'hot'. The first one, a '66, had a bad dash cluster ground. Fixing that lowered my temps from 230 to 185. The second one, my current '65, had a mis-calibrated temp. sensor. Installing the correct sensor from Lectric Limited lowered my "hot" 220 temps down to 185. It's critical that the gauge is actually accurate.
geeteeohguy is offline  
post #5 of 11 (permalink) Old 08-26-2013, 03:19 PM
 
Join Date: Jun 2013
Location: Leeds
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've seen a few folks say they're running 210F, but I have a high revving 455 in my 67 GTO (3.73 rear gears and 25" diameter rears wheels) and it runs 180F on freeway with outside temp at about 67F, but ran 195-200F on freeway at about 85F outside, so outside temp just about directly correlated. I drove it 200 miles at about 55F outside and it ran about 160F. So definitely need to check accuracy of gauges but outdoor temp has a big influence especially on my car.


Sent from AutoGuide.com Free App
pcolenutt is offline  
post #6 of 11 (permalink) Old 08-26-2013, 08:35 PM
 
jsgoatman's Avatar
 
Join Date: Mar 2013
Location: Southfield, Michigan
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Mine (67) ran at 195 to 200 when driving in clean air but shot up to 235 when I got stuck in bumper to bumper. Last month I installed an aluminum radiator and it still runs around 195 clean air but only goes up to about 205 in bumper to bumper!
jsgoatman is offline  
post #7 of 11 (permalink) Old 10-20-2013, 12:02 PM Thread Starter
RIP (12/27/60-7/18/15)
 
Topkat's Avatar
 
Join Date: Sep 2010
Posts: 767
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
HI folks.......(pays for rounds) I FINALLY took the goat for a spin with my cool new infrared therm. Salmon season over and tiring of making the cats crash into stuff with the units laser.......After a ten mile 55mph ride I pulled over and the highest I saw was around 170 with the dash showing 3/4.
After re-reading the above posts.......am I to conclude the gage is faulty>
er....now what? I mean I can live with it..............but hithertofore (lol) it never got above 1/2 way......Can I hook an external temp gage to the sending unit? Is it that simple if I chose that route?
ps.... when walking back to the garage I looked at the rear of the car and see that the left side is noticeably lower than the right side!. Its crooked!!!! what could that be about? Can sorta see it lean in the pic.....odd!!!
Thanks as always my friends.
Happy holidays to all!!!!
Tk
Attached Thumbnails
Click image for larger version

Name:	1020130934.jpg
Views:	103
Size:	247.5 KB
ID:	28570  
Topkat is offline  
post #8 of 11 (permalink) Old 10-20-2013, 05:58 PM
Former Moderator
 
ALKYGTO's Avatar
 
Join Date: Mar 2010
Location: Wentzville, Mo.
Posts: 2,893
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 15 Post(s)
Garage
Quote:
Originally Posted by Topkat View Post
HI folks.......(pays for rounds) I FINALLY took the goat for a spin with my cool new infrared therm. Salmon season over and tiring of making the cats crash into stuff with the units laser.......After a ten mile 55mph ride I pulled over and the highest I saw was around 170 with the dash showing 3/4.
After re-reading the above posts.......am I to conclude the gage is faulty>
er....now what? I mean I can live with it..............but hithertofore (lol) it never got above 1/2 way......Can I hook an external temp gage to the sending unit? Is it that simple if I chose that route?
ps.... when walking back to the garage I looked at the rear of the car and see that the left side is noticeably lower than the right side!. Its crooked!!!! what could that be about? Can sorta see it lean in the pic.....odd!!!
Thanks as always my friends.
Happy holidays to all!!!!
Tk
I would put in a quality temp gauge and run it too a coolant passage at the intake manifold, should have a plugged/tapped boss in there somewhere to hook it up.

Original springs in yer Goat? Probably took a set and are just soft from holding the ol' girl up for nearly 50 years..... I hate to spend your money but a new set of springs isn't that expensive.
ALKYGTO is offline  
post #9 of 11 (permalink) Old 10-20-2013, 10:43 PM
 
Iras67's Avatar
 
Join Date: Jun 2013
Location: Virginia
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
left springs

Funny you say that, the left side of my 1967 GTO is just slightly lower than the right with original shocks (you have to look hard). I had a old school guy at the parts store tell me that the shocks can handle the down force better than the up force caused by the torque generated under hard acceleration squatting the right rear and lifting the left rear, the left rear wears quicker over time. Not sure if its true but I will buy it for now. My car drives like a dream so i don't want to replace anything original just yet so I will accept a little tilt again you have to look hard to see it. Good Luck and enjoy.
Iras67 is offline  
post #10 of 11 (permalink) Old 10-21-2013, 09:17 AM
64-67 Expert
 
geeteeohguy's Avatar
 
Join Date: Feb 2008
Location: Fresno, California
Posts: 8,543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
A LOT of these cars have the 'bachelor lean' to the left side. Not an issue, just cosmetic. You can replace the springs and it may or may not help, or install a spacer or two on that side. Air Lift air bags in the rear springs with their pressures adjusted individually will fix it, too.
geeteeohguy is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO Complete Engine Compartment Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
67 GTO engine and engine compartment paint 67 GTO 1964-1974 Tempest, Lemans & GTO Paint Shop Discussions 3 01-20-2012 07:53 PM
Engine and Engine compartment paint? bigrc2 1964-1974 Tempest, Lemans & GTO Paint Shop Discussions 4 08-22-2011 08:46 PM
Knocked out scoop = higher temps?? asshauler 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 6 03-06-2011 09:29 PM
Lower IAT temps KyleGT05usmc Intake and Exhaust Discussions 17 12-11-2009 08:49 AM
Engine dies when I REV up the engine 04 Goatman Engine Discussions 5 10-18-2007 05:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome