Installing a 1978 400 in a 66 GTO problem - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-27-2019, 01:08 PM Thread Starter
 
Join Date: Aug 2012
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Installing a 1978 400 in a 66 GTO problem

Got a 1978 400 ready to go in to my 66 GTO. Purchased the adapter bar that the pontiac guys sell so that the motor mounts will line up.

My problem is there is too much spacing with the adapter bar in place and I can't get the engine in the chasis mounts.

Has anyone here installed a late model 400 into a earlier GTO. Can I get some advice on how you got the motor mounts to line up properly?

Thanks!
Freddy_Krugerrand is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-27-2019, 05:37 PM
 
Join Date: Jul 2016
Location: North Louisiana
Posts: 545
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
If it was mine, I'd remove the frame mounts, bolt them & the engine mounts to the block, then position the engine where you want it, try to get some small tack welds on the frame mounts, to hold 'em in place, then remove the engine & either weld the frame brackets or drill holes & bolt. Much easier to weld, if you can.
bigD is offline  
post #3 of 4 (permalink) Old 05-31-2019, 10:00 AM Thread Starter
 
Join Date: Aug 2012
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Has anyone on here used the motor mount adapter bar to install a late or early model 400 in their cars?
Freddy_Krugerrand is offline  
 
post #4 of 4 (permalink) Old 05-31-2019, 10:03 AM
 
Instg8ter's Avatar
 
Join Date: Sep 2010
Location: Near Detroit
Posts: 3,930
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
is the block not drilled and tapped for both types of mounts, my 72's were if i remember correctly.

Instg8ter is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO Complete Engine Compartment Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome