Need to get an a 400 engine up and running - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-11-2012, 12:57 PM Thread Starter
 
Join Date: Jun 2011
Location: San Francisco Bay Area, CA
Posts: 400
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Need to get a 400 engine up and running

Hi guys. As I mentioned in another post, I jsut recently picked up a 1972 Pontiac YS 400 engine with 7K3 heads and a Turbo 400 transmission. The seller said the engine was running prior to removal from his 1968 GTO. I must admit, other than seeing a video clip of what is presumably this engine running, I do not know for sure if it does run, for I took the seller's word on that.

The engine is complete. It appears as if the entire engine was removed at once time. The engine even still has many of the "bolt-ons" still on the engine, such as a Q-Jet carb, intake manifols, distributor, heads, generator/alternator, power steering pump, exhaust manifolds, pulllies, the fan and even the belts. Heck even the tranny is still attached.

I want to install this in my 1968 GTO convertible as a "drive-around" engine. I am not ready or prepared to do a total rebuild or build up on this engine. I do however want to install it and make it operational and tune it accordingly. Now assuming for a moment that the engine does indeed run, what do I need to do to make it a functional engine (shy of a total rebuild)?

I am assuming I need at the very least, that tune up items (points, distributor cap, plugs, wires, oil filiter, etc) are needed. What else should I expect to need? The seller told me he drained the oil so it would not get all thick and sludge like. I noticed the dip stick for the oil is missing and there is cob webs in the dip stick tube. I do not see any signs of oil leaking from the valve covers, heads or oil pan. Nor do I see any obvious crack or holes int he block. The engine has been sititng in a garage for up to 1-2 years. The oil pan shows signs of wear and tear (a dent on bottom, scratches, etc), but everything elses looks like an engine that has been sitting for a bit. There is little to no grease or oil on the out side of the engine. The carb looks old, and likely would need rebuilding (for me I might just replace it).

So I am thinking at least a good tune up, maybe new gaskets, rebuild or replace carb, and tune up or or replace distributor. What else should I expect or need to do? I am not a mechanic by any terms of the word. So I will be having some help in this venture. In Short, I want my car running so I can drive it. Please help. Thanks.

Last edited by mrvandermey; 10-11-2012 at 06:53 PM. Reason: typos in title
mrvandermey is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-13-2012, 07:35 PM
 
Join Date: Feb 2012
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
well...you could look at a few basic things first.
check the plugs, see if they have a nice tan/brown color on them. or are they sludged up, broken up/etc. you can google for a spark-plug indicator chart. the color of the plugs can tell you alot about the engine. take off the valve covers, see if the rocker arms are sludged up or if there is alot of carbon/etc on it. that can tell you if the engine has had alot of blow-by and building up gasses/etc in the crankcase that then form sludge in the engine. drain and check the oil.

make sure its not a mix of pea-soup and antifreeze like the 400 I am rebuilding

you could also take the oil filter, cut it in half, and see what is in it. lots of gold particles would indicate bearing issues.

if you want to get more invasive, take the pan off an remove a rod cap and check the bearings directly.

its more fun to just fire it up and do a big smokey brake stand though
but that can get expensive...
sspano01 is offline  
post #3 of 5 (permalink) Old 10-13-2012, 10:13 PM Thread Starter
 
Join Date: Jun 2011
Location: San Francisco Bay Area, CA
Posts: 400
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ironically, I am not entirely sure how to start it up. I think I can figure out how to get engine in car....two motor mount bolts and a couple bolts for granny. I have a floor jack and an engine lift.

What concerns me is once installed, I really have now idea how to make all the connections to get it running. I also do not know what signs to look for on the engine itself that would be tell-tale signs of problems.

Thanks for the tips on spark plugs and valve covers. I think I might go ahead replace all gaskets, plugs, spark plug wires, oil filter, fuel filter, belts, hoses, etc. Since I do not know how to rebuild or tune a Carb, I will likely just buy a new one. Hopefully I can find some help once I get it the engine installed.
mrvandermey is offline  
 
post #4 of 5 (permalink) Old 10-14-2012, 10:00 PM
 
Join Date: Feb 2012
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Well electrically you just need one wire to the distributor and one for starter. You should see my video getting my 67 GTO running using just three speaker wires I taped to the dashboard

More generally.... Fuel, spark, compression, air
Make sure you have all of those
sspano01 is offline  
post #5 of 5 (permalink) Old 10-15-2012, 11:11 AM
64-67 Expert
 
geeteeohguy's Avatar
 
Join Date: Feb 2008
Location: Fresno, California
Posts: 8,541
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 117 Post(s)
Get a friend or member who's nearby to give you a hand. It is very easy to injure yourself, damage your car, or burn down your house if you have no experience. It's not a hard job, but you have to know what you're doing. Step One: Get a fire extinguisher and keep it handy.
geeteeohguy is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO Complete Engine Compartment Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Running Hot foreevergoat 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 5 05-31-2012 01:59 PM
Windows will not roll up/down when engine running??? kxc36g Interior Discussions 0 02-22-2012 07:21 PM
Running Hot Jim 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 11 08-22-2011 12:22 PM
Not running right need help taylorb765 2004-2006 GTO General Discussion 3 06-12-2010 01:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome