Washer pump - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-16-2019, 04:54 PM Thread Starter
 
Join Date: Mar 2018
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Washer pump

Hi All

I took the windshield washer motor out when I painted the engine bay. After installing the washer motor, the wter pump didn't work. I changed it and same thing. I hear it ticking but no water comes out the nozzles. I checked the washer bottle, hose, and nozzles. Everything fine. Don't know what's going on?
Aziz2010 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-17-2019, 04:39 AM
 
GTOJUNIOR's Avatar
 
Join Date: Aug 2011
Location: VIRGINIA
Posts: 589
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Garage
Sounds like something fell out of alignment. If your sure it was working before?
You need to carefully remove just the pump and check the Ratchet/Wheel, Pump arm and Motor Cam.
Be mindful of the Cam (Little Star shaped piece)as it sometimes falls off.

GTO Jr. - A.K.A. SPRINT 6
GTOJUNIOR is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO Complete Engine Compartment Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
66 washer pump drive gear stevebrochu 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 0 08-15-2012 06:47 PM
Rebuilt washer pump but still nothing danthepontiacman 1964-1974 Tempest, LeMans & GTO Projects, Barn Finds & Restoration Discussions 3 06-08-2012 01:07 PM
70 Lemans washer pump wiring docmark1 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 6 04-25-2011 10:06 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome