paint looks weird - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-14-2010, 06:11 PM Thread Starter
RIP (12/27/60-7/18/15)
 
Topkat's Avatar
 
Join Date: Sep 2010
Posts: 767
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
paint looks weird

I'm painting the core support with GM Satin Black spray paint.
I wire wheeled it real good and swiped the surfaces with acetone.
Yet on the back side, it seems that the paint,when dry, looks like it's flat black in some spots.
even when given another coat , parts still loook flat.
Have you guys ever heard of such a thing?
Topkat is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-14-2010, 08:31 PM
 
OrbitOrange's Avatar
 
Join Date: Jul 2010
Posts: 546
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Almost sounds like you "dry" sprayed it.
OrbitOrange is offline  
post #3 of 5 (permalink) Old 11-15-2010, 04:56 AM Thread Starter
RIP (12/27/60-7/18/15)
 
Topkat's Avatar
 
Join Date: Sep 2010
Posts: 767
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
what is "dry" spray?
Topkat is offline  
 
post #4 of 5 (permalink) Old 11-15-2010, 07:34 AM
 
OrbitOrange's Avatar
 
Join Date: Jul 2010
Posts: 546
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
when you dont put the paint on heavy enough. Or your using to much air instead of paint. If your using aerosol cans it happens sometimes if the can is not held relatively straight up and down. Just make sure you put your last coat of paint on pretty heavy but not enough to run. Sometimes holding a rattle can closer to the object while painting will yeild more shine.
OrbitOrange is offline  
post #5 of 5 (permalink) Old 11-15-2010, 08:23 AM
Former Super Moderator
 
Rukee's Avatar
 
Join Date: Feb 2007
Location: South Central Wisconsin
Posts: 9,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Are you sure it's not just shadows your looking at?
Rukee is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO Paint Shop Discussions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Got a weird one for ya clarkaim 1964-1974 Tempest, Lemans & GTO General Discussion 7 06-21-2009 04:26 PM
Good Paint! (Bad Paint? part 2) Rukee 1964-1974 Tempest, Lemans & GTO Paint Shop Discussions 8 06-20-2008 09:13 AM
My new 67 - a weird combination?? 428GOAT 1964-1974 Tempest, Lemans & GTO General Discussion 18 02-09-2008 05:08 PM
Paint Splotches+Failed Heat Gun = New Paint Job!! undertaker Service, Maintenance and Technical Discussion 3 07-07-2006 09:14 PM
This is weird. RipTheSix 2004-2006 GTO General Discussion 7 05-22-2006 10:31 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome