04 GTO and Superchips - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-22-2006, 05:04 AM Thread Starter
 
Join Date: Jan 2006
Location: Florida
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
04 GTO and Superchips

I've had my 04 for about a year and a half. Installed Superchips about 8 months ago, and just had a real strange occurance. Turned on the car and the speedo starts bouncing from 0 to 120, then stops on 90. I put the car in gear, and the speedo sits in 200 until I reach 45 mph, then it registers correct speed. When the speed falls below 45, speedometer bounces from 0 to 200. When I stop, it registers 90. I reprogramed with Superchips, and it has been normal . Any similar or other happenings with Superchips? Any explanation?
ThePrincipal is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-22-2006, 10:02 AM
 
Join Date: Dec 2005
Posts: 1,083
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have no idea.

There is just so much electronically controlled on cars now, my personal opinioin is if you haven't been to school for it, and/or don't have the diagnostic equipment it's best left alone.

That said, I think a lot of people do modify the computer for power gains- -

I realize this was absolutely no help
noz34me is offline  
post #3 of 6 (permalink) Old 03-22-2006, 10:12 AM
 
Join Date: Jan 2006
Posts: 176
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I believe this TSB may be what your talkin' about.

found at:
https://www.gtoforum.com/showthread.php?t=3392


Make : PONTIAC Model : GTO Year : 2004
Manufacturer : GENERAL MOTORS CORP.
Service Bulletin Num : 050849003 Date of Bulletin: JAN 01, 2005
NHTSA Item Number: 10013486
Component: ENGINE AND ENGINE COOLING
Summary:
SPEEDOMETER ERRATIC MOVEMENT FUEL GAUGE DOES NOT GO TO FULL AFTER FILLING ENGINE COOLANT TEMPERATURE GAUGE READS HOT AND COOLANT TEMPERATURE LIGHT ILLUMINATES. *EH
Check to Request Research.

Might be, might not be.

Monica
gto_lady04 is offline  
 
post #4 of 6 (permalink) Old 03-22-2006, 11:45 AM
 
b_a_betterperson's Avatar
 
Join Date: Feb 2005
Posts: 2,100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Clear cut case of the gages acting up. Your Superchip installation has nothing to do with it. Visit your dealer and take a copy of the TSB with you.
b_a_betterperson is offline  
post #5 of 6 (permalink) Old 03-27-2006, 08:10 PM
 
Join Date: Sep 2004
Posts: 109
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine had similiar issues shortly after purchase without any mods. Reference the TSB and have the dealer fix.
muohio is offline  
post #6 of 6 (permalink) Old 03-28-2006, 05:19 PM
 
rushhour's Avatar
 
Join Date: Aug 2004
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by b_a_betterperson
Clear cut case of the gages acting up. Your Superchip installation has nothing to do with it. Visit your dealer and take a copy of the TSB with you.
Yep happened to mine - 15 minutes outside of the dealers lot - scared the piss out of me. After the intital spike it hasn't happened since.

2004 Black, A4, (aka the Black Demon)
390ci AES low compression
PB 1.611, 11.732 @ 115.22, DA +1,973 @ 4,005 lbs
1.566, 11.585 @ 116.22, DA +960 @ 4,010 lbs (Nasty Headwind)
1.538, 11.352 @ 119.16, DA -2,340 @ 3,960 lbs
rushhour is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome