2004 gto side defroster not working! - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 12-30-2004, 02:10 PM Thread Starter
 
Join Date: Nov 2004
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2004 gto side defroster not working!

My GTO'S side window defroster works terrible!
GTOJEFF is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 12-30-2004, 02:21 PM
 
Join Date: Oct 2004
Posts: 386
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by GTOJEFF
My GTO'S side window defroster works terrible!
Join the club.
djdub is offline  
post #3 of 10 (permalink) Old 12-30-2004, 02:37 PM
 
Join Date: Nov 2004
Posts: 267
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yea mine sucks too
flht3 is offline  
 
post #4 of 10 (permalink) Old 12-30-2004, 08:53 PM
 
Join Date: Dec 2004
Location: Cincinnati
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine sucks too!!!
6spdgoat is offline  
post #5 of 10 (permalink) Old 01-04-2005, 11:08 AM
 
Join Date: Nov 2004
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yup! they are crap...
hm3to1stlt is offline  
post #6 of 10 (permalink) Old 01-04-2005, 11:40 AM
 
Join Date: Nov 2004
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
There's a certain science to this problem:

You need to continually alternate between winshield defrosters and front blowers (for lack of better words). The two side blowers (driver side door and passenger side door) need to be pointed up and towards windows. Hope this helps.

Keep it on the blowers to long and your windshield will begin to frost and vice versa.
sboylan is offline  
post #7 of 10 (permalink) Old 01-06-2005, 09:24 PM
 
Join Date: Jan 2005
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
defrost

i have found that the defrost will work, but you have to turn it to full defrost. with atleast speed 2, it does work. if that does not work for you, then you can block off, half of the vent, that's hidden between the door, and the dash, again i reinterate, if it's important.
Desoto GTO is offline  
post #8 of 10 (permalink) Old 01-06-2005, 09:31 PM
 
Join Date: Dec 2004
Location: Cincinnati
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I read in the manual that you are suposed to use the A/C to help clear the windows. When I used the A/C it did do a better job, but it's slow.

04 Red / black 6 spd GTO
K & N cold air kit

93 T/A A4 with lots of mods
12.41 @ 109 1.71 60'
6spdgoat is offline  
post #9 of 10 (permalink) Old 01-06-2005, 09:34 PM
Tom
 
Join Date: Nov 2004
Posts: 674
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I took the piece on the door panel off like i read in another post and realized the air from the dash goes into the door and out either the defrost hole or the vent hole. Used hole instead of vent to differentiate between the two.

I couldnt get it back when I realized the vent hole was open and the door blocked me from putting the piece back in. then it dawned on me that if the vents are open, the air will not go to the defrost/window but instead to my face.

I then closed the vents by rotating the wheel with the arrow on it, and put the piece back in.

Bottom line, close the vents on the door so air goes to the window. then read the owners manual where it says to turn the air cond on. I guess the dehumidifier doesnt work unless we turn it on.

I turned on the air, closed the vents, and the side windows cleared up.

try it on defog, tell me if it works for you.
Tom is offline  
post #10 of 10 (permalink) Old 01-07-2005, 04:39 PM
Tom
 
Join Date: Nov 2004
Posts: 674
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Guys,
Ignore part of what I said above. I took the piece in the door off today in the daylight, and learned it it solid between the vent and the defrost. If you look at the dash you will se a big hole and a little hole above it. the little hole is the defrost hole.

Gonna play some more this weekend and will report back.
Tom is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome