2005 GTO problem - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 07-22-2005, 02:52 PM Thread Starter
 
Join Date: Jul 2005
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2005 GTO problem

I'm new to this forum. Anyone else having a problem with their 2005 GTO and the throttle position sensor? I have had 2 replacements and I have only 3500 miles.

Last edited by redhead; 07-22-2005 at 02:54 PM. Reason: First time problem
redhead is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-22-2005, 05:54 PM
 
Join Date: Jun 2005
Posts: 204
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by redhead
I'm new to this forum. Anyone else having a problem with their 2005 GTO and the throttle position sensor? I have had 2 replacements and I have only 3500 miles.
PPS seems to be a bigger problem, but they are all interconnected on a FBW system.
silvergoat05 is offline  
post #3 of 9 (permalink) Old 07-24-2005, 08:39 AM
 
Join Date: Jun 2005
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yep, mine was replaced at about the same mileage. I have 10,000 miles on the car now, havent had a problem since. Actually, the repair ticket stated the gas pedal assembly was replaced.

Last edited by 05impulsegoat; 07-24-2005 at 08:40 AM. Reason: To further clarify what was repaced according to the repair ticket.
05impulsegoat is offline  
 
post #4 of 9 (permalink) Old 07-25-2005, 03:19 AM
 
Join Date: Dec 2004
Posts: 364
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Had the same problem on my Z06 when I bought it. Was replaced under warranty and has worked well since. Hope yours lasts this time around.
Subdriver is offline  
post #5 of 9 (permalink) Old 07-24-2008, 05:02 PM
 
aarons1k's Avatar
 
Join Date: May 2008
Location: IL
Posts: 192
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
What symptoms were you guys having with the 05 gto with the tps? I think i am having a similar problem...
aarons1k is offline  
post #6 of 9 (permalink) Old 07-27-2008, 09:21 AM
 
Join Date: Jul 2005
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'v had two throttle position sensors replaced on my car also. Seems to happen to alot of us...Vette owners also.
STLGTO05A4 is offline  
post #7 of 9 (permalink) Old 07-29-2008, 07:58 AM
 
Join Date: Apr 2006
Posts: 242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by aarons1k View Post
What symptoms were you guys having with the 05 gto with the tps? I think i am having a similar problem...
What symptoms are you having?

With the TPS, the car goes into "Reduced Performance Mode" (shows up on the dash) and let me tell you, the performance is severely reduced. It's like idling up to speed.

Happened to my car with about 3500 miles on it. A couple of starting cycles later and it cleared and was fine while I waited to couple weeks for the replacement part, and it was all covered by warranty. Been fine ever since. (@53k now)
Ninjured is offline  
post #8 of 9 (permalink) Old 07-29-2008, 05:23 PM
 
aarons1k's Avatar
 
Join Date: May 2008
Location: IL
Posts: 192
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
real rough idle, some time u cant drive it, i just had it in the dealer and they replaced the Mass air flow sensor , i have only had it back for 2-3 days , just trying to make it sure that fixed it.
aarons1k is offline  
post #9 of 9 (permalink) Old 08-09-2008, 07:04 AM
 
LOWET's Avatar
 
Join Date: Oct 2007
Location: CT
Posts: 1,234
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by redhead View Post
I'm new to this forum. Anyone else having a problem with their 2005 GTO and the throttle position sensor? I have had 2 replacements and I have only 3500 miles.
I have had that problem with other GM vehicles but never with my GTO. Had my 05 GOAT for 3 1/2 years without one problem. I don't drive it a lot. It has 12,850 miles on the clock.

447 CI forged stroker [ 7.3 liter ] 6 Bolt main caps
Holley Modular Mid rise Intake Manifold.
F1 Procharger ,

Just way too much to list,
LOWET is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome