2006 - Engine hesitating / slipping - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-21-2013, 03:30 PM Thread Starter
 
Join Date: Jul 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2006 - Engine hesitating / slipping

Hey everyone,

I just bought a 2006 GTO with a couple performance mods (magnaflow exhaust, cold air intake) about 3 weeks ago. I noticed that the engine sputters a little bit when I'm starting the car. Also, while i was driving about 20 mph, the engine slipped a little bit and although I was pushing the accelerator, the RPM's weren't going up and the car wasn't speeding up. It went away after about 5 seconds and I haven' seen it since (happened yesterday).

Things that might be important:

I noticed that a pretty big chunk (4-5 in) of the the catalytic converter had become dislodged and made its way all the way to the right exhaust tailpipe. I pulled it out. It had already passed emissions and no check engine lights came on.

This happened right before I drove the car on a long road trip (Atlanta to NY).

Now, when I start the engine, it has a sort of delayed reaction that is a bit more quiet than the original 'roar' that i heard the first week I had the car.

Any ideas what might be causing it? Maybe a fuel pump issue?

Thanks a lot.
Alejandrodizzle is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-21-2013, 07:26 PM
 
AlaGreyGoat's Avatar
 
Join Date: Jul 2006
Location: Birmingport, Alabama
Posts: 827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
If it were mine, first, I would get it scanned to see if any specific codes are set.
Then, I would replace the spark plugs and maybe the wires.
Last, I would run a few tanks of gas with a good injector cleaner in them.
There have been soooo many owners replace their stock manifolds with headers, that a used cheap set of stock cats should be an easy find.

2005 GTO Quick - 1984 Honda V65 Magna Quicker - 2004 Z06 Quickest
AlaGreyGoat is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New Centerforce Clutch Slipping Texas Goat 2004-2006 GTO General Discussion 3 04-14-2013 02:20 PM
Brakes Slipping Masterdutch Drive train, suspension, alignment and brakes. 7 11-05-2010 12:14 PM
Car is hesitating bigsam55 Service, Maintenance and Technical Discussion 10 08-12-2010 08:07 PM
hesitating simmons68 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 10 08-08-2010 07:18 PM
Transmission slipping??? TORNATIC!! Drive train, suspension, alignment and brakes. 0 07-10-2008 06:48 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome