2006 Hard Starting - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-22-2015, 11:25 AM Thread Starter
 
Join Date: Sep 2015
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2006 Hard Starting

OK sorry if this has been discussed, but I just spent a hour and can't find it. I just bought a 06 and it seems to turn over slow and hard. It had a 650cca battery in it that works fine in my truck so for shits and giggles I took my 800 cca battery and stuck it in there same problem. Sounds like the battery is going dead or very weak. When the car is hot same problem maybe even worse where you crank it and it doesn't go then wait a minute and it starts but very slow turning over. Any ideas?? Thanks in advance.
raca65 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-22-2015, 03:48 PM
Former Moderator
 
svede1212's Avatar
 
Join Date: Oct 2005
Location: Grand Rapids, Michigan
Posts: 4,081
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 25 Post(s)
Garage
If your battery was fully charged when you tried it it sounds like a poor connection or the starter. If it sat for even a few days these cars are energy vampires and fairly quickly discharge batteries. I put mine on a trickle charger when I'm not driving it.

2004 Blk/Rd M6
6.3 litre LS1

Built and tuned by svede
svede1212 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard starting when hot(ish) gjones 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 10 05-02-2013 10:59 PM
Hard starting after driving mshidner 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 19 06-21-2010 05:36 PM
Hard starting 66 paly57 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 14 10-19-2009 09:39 PM
used 2005-2006 GTO hard to find thecommish16 2004-2006 GTO General Discussion 7 11-21-2006 01:09 PM
hard cold starting my1971gto4spd 1964-1974 Tempest, Lemans & GTO General Discussion 3 04-10-2006 07:19 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome