ABS Module went out - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-29-2007, 10:08 PM Thread Starter
 
UdnUdnGTO's Avatar
 
Join Date: Jan 2006
Location: Lyndon, KS
Posts: 585
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ABS Module went out

Driving down the street in Topeka when all of a sudden the bells went off and my message board said, "ABS Failure" and the little red light came on to the right. I pulled into my local dealership and went in. They said they could take a look at it right now. I got back in and the light went off.

The service dept. looked at it anyway and said I needed a new front wheel monitor. They wanted the grand total of $631 for the module and labor. OUCH!

Anyone else had trouble with the ABS?
UdnUdnGTO is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-30-2007, 07:35 AM
 
Join Date: Sep 2005
Posts: 1,658
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
That's pretty rare, to my knoledge. How many miles does yours have?
PEARL JAM is offline  
post #3 of 6 (permalink) Old 05-30-2007, 09:40 AM Thread Starter
 
UdnUdnGTO's Avatar
 
Join Date: Jan 2006
Location: Lyndon, KS
Posts: 585
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
39,000 miles.
UdnUdnGTO is offline  
 
post #4 of 6 (permalink) Old 05-31-2007, 05:58 PM
 
Russ2005's Avatar
 
Join Date: Nov 2005
Location: Georgia
Posts: 233
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've had ABS Failure come on twice. Both times I was driving and stopping at a traffic signal. Both times I got home, turned off the engine, restarted and the code cleared itself. I have not seen the problem again in about 6-7 months now.
Russ2005 is offline  
post #5 of 6 (permalink) Old 06-10-2007, 09:52 PM Thread Starter
 
UdnUdnGTO's Avatar
 
Join Date: Jan 2006
Location: Lyndon, KS
Posts: 585
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Went to the local dealership. they bought the part, I paid the labor. Not bad.
UdnUdnGTO is offline  
post #6 of 6 (permalink) Old 06-14-2007, 08:12 PM
 
Russ2005's Avatar
 
Join Date: Nov 2005
Location: Georgia
Posts: 233
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My ABS failure light came on again today . So far all three times it has reset itself after restart. I've got about 6K left on my warranty so will be visiting the dealer for a replacement sensor soon.
Russ2005 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome