Am I in trouble? - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 06-08-2006, 04:06 PM Thread Starter
 
Join Date: Oct 2005
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Am I in trouble?

Ok, so earlier this week my Service Engine Soon idiot light comes on and I figure it's about time to have the dealer look at my small list of problems. The passenger seat didn't recline (power motor didn't work), and the front tie rod end & sway bar link spontaneously loosened themselves. Simple fixes, right? I just got a call from the dealer, he said the SES light fixed itself, but could't recall what the code was. I talked to the service writer, not the technician. Anyway, he goes on to tell me that my car wasn't going to be ready until tomorrow. So I ask him why... Turns out that the tech decided to re-flash my computer. I recall some previous discussions about the problems with re-flashing the computers on these cars... And I don't recall them turning out well. The service writer told me that the tech reflashed the computer today and then the car wouldn't start. So apparently it's going to take a little more time to get the computer running again.

Let's take bets. Who thinks I'll actually get my car back tomorrow? I don't....
vette68 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-08-2006, 04:28 PM
 
raven1124's Avatar
 
Join Date: Sep 2005
Location: Montgomery, AL
Posts: 746
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via Yahoo to raven1124
I don't think you will either. I just don't understand why they don't ask your permission before they reflash you computer. Sorry.
raven1124 is offline  
post #3 of 8 (permalink) Old 06-08-2006, 04:54 PM
 
Join Date: Apr 2006
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i work over at an AUDI dealer and we do recall flashes all the time and never have problems like that... so it could be posible that some ppl dont now wat there doin. also it could be that gm has a fault in there flash. but good luck with you situation.
gtony is offline  
 
post #4 of 8 (permalink) Old 06-08-2006, 05:52 PM
 
Join Date: Nov 2005
Posts: 491
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It's probably something to do with reprogramming the ignition key? If that's the case, Snap-On's MODIS doesn't have a problem with the procedure, so their Tech2, or whatever the Dealership is using, shouldn't run into any snags getting your car started.
ModBoss2 is offline  
post #5 of 8 (permalink) Old 06-08-2006, 08:45 PM
 
Holden's Avatar
 
Join Date: Sep 2005
Posts: 344
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Pontiac Dealer Service = Trouble. Im still having Trouble from 8 months back! I wish Chrysler would flash my PT. Seriously Good Luck
Holden is offline  
post #6 of 8 (permalink) Old 06-09-2006, 09:57 PM Thread Starter
 
Join Date: Oct 2005
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Well, believe it or not, I actually got my GTO back today. The dealer was able to complete the computer re-flash and didn't screw anything up. I thought for sure that it was going to be at least a week before I'd see it again, but everything is back and working fine. I will have to take the car back in later next week because the dealer had to order my tie-rod end and parts to fix the seat, but I'm just impressed that the computer re-flash didn't take weeks, like it has for others here.

So, I guess I lost my own bet. And believe me, this is one bet I'm glad I lost...
vette68 is offline  
post #7 of 8 (permalink) Old 06-09-2006, 09:58 PM
 
raven1124's Avatar
 
Join Date: Sep 2005
Location: Montgomery, AL
Posts: 746
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via Yahoo to raven1124
[email protected] I lost too. I'm glad you got it back though.
raven1124 is offline  
post #8 of 8 (permalink) Old 06-10-2006, 01:52 PM
 
Join Date: Apr 2006
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
oh yea and you also cant really belive your service advisor.. most of the time they have no clue wat there tlkin about
gtony is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome