Amped out... - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 08-03-2005, 03:58 PM Thread Starter
 
Join Date: Jul 2005
Posts: 498
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Amped out...

I'm working on making my stock Blau not sound like junk. I disabled the DDL and am now looking to tool w/ the amp. I know its in the trunk, left hand side, etc etc but I cant find it for the life of me. Perhaps sweating my a$$ off in the trunk all afternoon shorted my effort. Any help would be great.
Pennsylvania Goat is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 08-03-2005, 05:31 PM
 
Join Date: Oct 2004
Posts: 590
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
A friend and GTO owner, reached in and in like five seconds turned my amp up for me..

pull down the liner, reach up and in, and it's right there.
westell is offline  
post #3 of 12 (permalink) Old 08-03-2005, 08:04 PM
 
Join Date: Jun 2005
Posts: 565
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sweet thanks... I'm going to do that... WHEN I CAN
RiceEater is offline  
 
post #4 of 12 (permalink) Old 08-03-2005, 09:30 PM
 
Join Date: Jun 2005
Posts: 222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Pull the top TABS out on the left side to be able to get better access behind the carpet cover. Go in from the top (from the front side of trunk). Watch out for metal edges (don't want cuts) and you should feel the amp (not see it but feel it) The Amp gain is the recessed switch that turns ... With the radio on turn up gain (this turnable knob has a stop at the default point so you can turn it back to default and then clockwise to get the feel ) until its sounds right for your ears. You also will probably feel the Amp wire harness on the other end of amp ... Hopefully this helps .... It is a ackward position and the trunk carpet liner doesn't want to bend.

I removed all the TABS because I wanted to see the Gas Tank , Gas Flex hose , speaker tray , etc. (tabs pullout/reinsert with slight effort) But for the Amp gain the top two tabs will allow the cover to bend better to get your hand and arm behind and back toward the taillights.

Lots of words but It is doable without Harm and worth the effort...

Last edited by Xcommuter; 08-03-2005 at 10:08 PM.
Xcommuter is offline  
post #5 of 12 (permalink) Old 08-04-2005, 05:17 AM Thread Starter
 
Join Date: Jul 2005
Posts: 498
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I swear I must be blind or have 0 feeling in my hands. Is the amp above the wheel well or along side the trunk by the tail light?


ALSO...something else that is driving me nuts....when my car sits overnight....the stereo settings ALLL go back to STD. The DDL stays off as well as the volume adjuster, but the bass and treble keep going back to 0 or "STD." How do you stop this annoyance!

Thanks guys...I'm goin' crazy here.
Pennsylvania Goat is offline  
post #6 of 12 (permalink) Old 08-04-2005, 01:30 PM
 
Join Date: Jul 2005
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You must be missing something. One the left side of the trunk look at the top where it meets the trunk lid, pull the carpet down no need to take anything else out. You will see a wire harness right there run behind a piece of sheet metal, this plugs into the back of the amp reach in and its right there. Someone lese did report though that they actually had no amp and had to have one ordered.

Jason
JasonYng is offline  
post #7 of 12 (permalink) Old 08-04-2005, 01:35 PM
 
Join Date: May 2005
Posts: 937
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by JasonYng
You must be missing something. One the left side of the trunk look at the top where it meets the trunk lid, pull the carpet down no need to take anything else out. You will see a wire harness right there run behind a piece of sheet metal, this plugs into the back of the amp reach in and its right there. Someone lese did report though that they actually had no amp and had to have one ordered.

Jason
No Amp? You have to love GM quality control.
JMVorbeck is offline  
post #8 of 12 (permalink) Old 08-05-2005, 01:39 PM
 
Join Date: Dec 2004
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It's right in there, high up, probably a bit forward of the wheel if I remember correctly. Standing looking at the open trunk from behind the car, pull back the top upper corner of the liner at it's highest, furthest back, nearest to you) point over on the side of the trunk that is to your left. It should just pull down a little, I think it flips to being almost inside out. Then reach your hand up and forward until you feel a rectangular metal box, probably 4x4x8 inches or so, (you can see it if you peer around). On the far end of it is one single flat round knob. It's the gain, and you'll want to turn it so the top rotates toward the drivers side of the car. It has a detent at 50%, where it is set from the factory, so twist it maybe half way to it's limit from there. Definitely helps.
jontyrees is offline  
post #9 of 12 (permalink) Old 08-07-2005, 02:00 AM
 
Join Date: Jul 2005
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Okay, it's now 1:47am and I have finally found the amp.. okay.. found it about 45 minutes ago... and have increased the gain.. definitely helps but still those factory speakers are just too small (as were the ones with my Monsoon in my 02 Camaro.. those i blew about 6 subwoofers in it). I took thought i was too was blind or 0 feelings to quote pa. goat. I even went to the dealer today to ask them if they knew where it was. I knew that was a waste of time but stopped by anyway and asked the salesman that sold me the goat to check with service about location. Before talking to him some young salesman started telling 1. it didn't have an amp.. .and when i mentioned still hadn't got my free oil change and had changed it myself he proceeded to inform me i had royally screwed up by changing my oil before 6500miles, I guess i'm getting old (okay.. i am old) because I told him I knew more about GTO's than he ever would... etc.. he made some other comment that showed his great intelligence and I told him.. i'm not going to argue and walked away.. about that time my salesman finished up and walked up.. asked how i was doing, etc.. and i told him pretty good, i had managed to tic off the young prick... he just laughed and said that was nothing new... During the conversation I told him how happy i was, etc... and when I told him the different programming settings in the menu (such as lights and horn when you lock unlock the doors,, he asked me to show him how... and we also looked for the amp in the goat they had on the lot.. next week i'll tell him where it is...lol... so all in all a pretty good day...
goatsandstrats is offline  
post #10 of 12 (permalink) Old 08-09-2005, 07:43 PM
 
Join Date: Aug 2005
Location: Amsterdam NY
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i just looked and found mine.. its more twords the left tail light not the gas tank. it sounds like junk if you turn it up
XdawpaX is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome