Bumper problems? (sag) - Pontiac GTO Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 (permalink) Old 06-27-2006, 12:55 PM Thread Starter
 
saturnk1's Avatar
 
Join Date: Jun 2006
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Bumper problems? (sag)

Has anyone experienced this? The front and rear bumpers are kind of bowed out from their normal location. Its like the retaining clips are missing or something.......i have an appt to take it in for warranty work, are they just going to laugh at me or has anyone else had this issue?






saturnk1 is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 06-27-2006, 01:21 PM
 
Join Date: Feb 2006
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Nope had the same issue. I know of one other guy on here chris who had the same thing happen to his. My local dealership is covering it under warranty. They are sending it to a local body shop to get fixed.
pbmaniac2000 is offline  
post #3 of 24 (permalink) Old 06-27-2006, 03:41 PM
 
Join Date: Mar 2006
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
For Saturnk1, Do You Have The Sap Grill/package? Sometimes This Will Loosen The Bumpers.
oldgoat is offline  
 
post #4 of 24 (permalink) Old 06-27-2006, 05:32 PM Thread Starter
 
saturnk1's Avatar
 
Join Date: Jun 2006
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
No I do not, I havent touched the front bumper. Though I did buy it used, so who knows who had it the first 14k miles
saturnk1 is offline  
post #5 of 24 (permalink) Old 06-27-2006, 09:02 PM
 
Join Date: Jul 2005
Posts: 165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by saturnk1
Has anyone experienced this? The front and rear bumpers are kind of bowed out from their normal location. Its like the retaining clips are missing or something.......i have an appt to take it in for warranty work, are they just going to laugh at me or has anyone else had this issue?






Yep, happened to me. Mine was the front bumper. Dealer had to replace the entire front bumper and get it painted to match rest of car. They did a good job as the paint difference can't be seen.

Problem with the front bumper was the plastic retaining clip right in front of the wheel well had broken. Could not be repaired, only replaced.
Cottonfarmer is offline  
post #6 of 24 (permalink) Old 06-27-2006, 09:24 PM
 
Join Date: Nov 2005
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yup, mine does the same thing, i have the sap grills, i bet it started sagging after that, but mine is no way as bad as yours. sorry, that sucks man.
chrisGTO is offline  
post #7 of 24 (permalink) Old 06-27-2006, 10:03 PM
 
Join Date: Feb 2006
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yeah i think they will have to replace mine as well. Don't know for sure yet, just when you look inside the bumper you can see something that looks like broken plastic.

I also have the SAP package.
pbmaniac2000 is offline  
post #8 of 24 (permalink) Old 06-28-2006, 12:04 AM
 
Join Date: Oct 2004
Posts: 161
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I think there is a TSB out on that problem. I had the same problem, but not to that extent. To get the proper fit my body shop manager had to break off the alignement pins and fab new ones. The fit is perfect now and has been for the past 16 or so months. I had a big fight with GM about it. I also had noticed the beginning of that same problem on new GTO's on the lot.
roadracer is offline  
post #9 of 24 (permalink) Old 06-28-2006, 08:08 AM
 
Join Date: Jun 2006
Posts: 137
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Well this is both good and bad news for me. My '04 has some slight separation w/ the front bumper as well, not nearly as bad as yours, but enough that I noticed. I say it's kinda good news to me because I bought my car used and although I did a carfax that came back clean, I was skeptical because of the slight bumper separation and thought it may have been in an accident. Well I guess I won't really bother with it until or if it gets bad...then I'll flip at the dealer...I have a 75,000 mile warranty!!!!!!!!
BostonF4$ is offline  
post #10 of 24 (permalink) Old 06-28-2006, 09:29 AM
 
GTOJon's Avatar
 
Join Date: Jan 2005
Location: NJ
Posts: 304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yep. I have that too, drives me nuts. I only have it on the front driver's side of the bumper. It's been that way since I bought the car in April of 2005. It sucks when you can't trust a dealer/service department...I never want to leave the car with them for anything (including the clanking that I've also had for over a year coming from the rear driver's side - posted on another thread).

Jon
'87 Z28 with mods | '05 GTO - Red on Red A4

GTOJon is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome