Car running lean - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-09-2015, 09:30 PM Thread Starter
 
Jarzone's Avatar
 
Join Date: Aug 2015
Location: Long Island
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Car running lean

I have a 2006 GTO with intake, headers, exhaust and tuned. I got the car tuned back in September and just yesterday my check engine light came on saying bank 1 and bank 2 are running lean. Need help on what it could be. Thanks
Jarzone is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-10-2015, 04:48 PM
Former Moderator
 
svede1212's Avatar
 
Join Date: Oct 2005
Location: Grand Rapids, Michigan
Posts: 4,081
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 25 Post(s)
Garage
Fuel pressure should be one thing to check. The MAF and connections would also be a good thing to check. Any vacuum leak past the MAF can cause a lean condition. What "intake" do you have?

2004 Blk/Rd M6
6.3 litre LS1

Built and tuned by svede
svede1212 is offline  
post #3 of 3 (permalink) Old 11-10-2015, 09:01 PM
 
Lemans guy's Avatar
 
Join Date: Oct 2014
Location: Nashville, Tennessee
Posts: 671
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Spot on advice, I would just build on that advice and say that both banks reading lean eliminates an individual fuel injector problem for example and points to any system that effects the total fuel air delivery......

It can mean too much air.......or not enough fuel.....

Too much air, vac leak as described or some other say,...stuck open dirty Idle air control....

Or too little fuel....such as clogged fuel filter, weak fuel pump, bad fuel pressure regulator.....

These modern cars are very sensitive to fuel pressure, just a few psi off and it will effect the systems, check that fuel pressure first!
Lemans guy is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Service, Maintenance and Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
13 Maintenance Tips to Keep Your Car Running Smoothly AutoGuide.com In the News 0 03-11-2015 02:50 PM
Anybody running Pro Car seats, or others in their 66 or 67 scrapmaster 1964-1974 Tempest, LeMans & GTO Projects, Barn Finds & Restoration Discussions 7 02-11-2014 04:51 PM
is my car running to hot?? 2004goat 2004-2006 GTO General Discussion 1 07-17-2010 12:42 PM
Everything quit while car is running?!? 72 GTO MescaBug 1964-1974 Tempest, Lemans & GTO General Discussion 4 06-30-2010 10:43 PM
is my car lean?? Bluegoat05 Service, Maintenance and Technical Discussion 6 06-23-2010 07:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome